<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<!--[if !(IE 7) | !(IE 8) ]><!-->
		<!--<![endif]-->

	<link rel="dns-prefetch" href="//sharethrough.com">
	<link rel="dns-prefetch" href="//consent.truste.com">
	<link rel="dns-prefetch" href="//api.sail-personalize.com">
	<meta charset="UTF-8">
	<meta name="viewport" content="initial-scale=1, maximum-scale=1">
    	<meta name="keywords" content="NASCAR, Whelen Modified Tour"/>		<meta name="description" content="The NASCAR Whelen Modified Tour will run 17 championship points events in 2019." />
				<meta property="og:image" content="https://hometracks.nascar.com/wp-content/uploads/sites/13/2019/03/Screen-Shot-2019-03-11-at-12.30.11-PM.png" /><meta property="og:description" content="The NASCAR Whelen Modified Tour will run 17 championship points events in 2019." /><meta name="twitter:image" content="https://hometracks.nascar.com/wp-content/uploads/sites/13/2019/03/Screen-Shot-2019-03-11-at-12.30.11-PM.png" /><meta name="twitter:description" content="The NASCAR Whelen Modified Tour will run 17 championship points events in 2019." />	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hometracks.nascar.com/xmlrpc.php">

  		<title>Who Will Take The 2019 Whelen Modified Tour Championship? &#8211; NASCAR Home Tracks</title>
<!--[if lt IE 9]>
<script src="https://hometracks.nascar.com/wp-content/themes/ndms-2016/js/html5shiv.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NASCAR Home Tracks &raquo; Feed" href="https://hometracks.nascar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NASCAR Home Tracks &raquo; Comments Feed" href="https://hometracks.nascar.com/comments/feed/" />
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css'  href='https://hometracks.nascar.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.css?ver=1' media='all' />
<link rel='stylesheet' id='videos-style-css'  href='https://hometracks.nascar.com/wp-content/plugins/ndms_widgets/brightcoveVideo/css/videoStyle.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ndms-style-css'  href='https://hometracks.nascar.com/wp-content/themes/ndms-2016/style.css?ver=2.1' media='all' />
<link rel='stylesheet' id='sailthru-scout-widget-styles-css'  href='https://hometracks.nascar.com/wp-content/plugins/sailthru-widget/css/widget.scout.css?ver=4.9.8' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://hometracks.nascar.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=4.9.8' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=4.9.8'></script>
<script src='https://hometracks.nascar.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://hometracks.nascar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hometracks.nascar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hometracks.nascar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hailie Deegan Conquers Las Vegas Dirt' href='https://hometracks.nascar.com/videos/hailie-deegan-conquers-las-vegas-dirt/' />
<link rel="canonical" href="https://hometracks.nascar.com/videos/who-will-take-the-2019-whelen-modified-tour-championship/" />
<link rel='shortlink' href='https://hometracks.nascar.com/?p=60763' />
<link rel="alternate" type="application/json+oembed" href="https://hometracks.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhometracks.nascar.com%2Fvideos%2Fwho-will-take-the-2019-whelen-modified-tour-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hometracks.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhometracks.nascar.com%2Fvideos%2Fwho-will-take-the-2019-whelen-modified-tour-championship%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:3.8.2 stt:1,4,3,27,2;" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-03-11 17:20:40" />
<meta name="sailthru.title" content="Who Will Take The 2019 Whelen Modified Tour Championship?" />
<meta name="sailthru.author" content="ksouza" />
<!-- END Sailthru Horizon Meta Information -->

<style></style><script>var ajaxurl = "https://hometracks.nascar.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/hometracks.nascar.com\/wp-admin\/admin-ajax.php"}</script><link rel="icon" href="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/cropped-nascarfavicon2_transparent-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/cropped-nascarfavicon2_transparent-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/cropped-nascarfavicon2_transparent-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/cropped-nascarfavicon2_transparent-1-270x270.png" />
<style>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</style>

    
<script>gblFunctional = 2; gblAdvertising = 2; </script>
	

<script>
 var digitalData = {
   page:{
     pageInfo: {
       pageName: "hometracks:videos:who-will-take-the-2019-whelen-modified-tour-championship",
       pageURL: window.location.href,
       channel: "hometracks",
       title: "WhoWillTakeThe2019WhelenModifiedTourChampionship?",
       siteSubSection:":videos:",
       siteSubSection2:"who-will-take-the-2019-whelen-modified-tour-championship",
       siteSubSection3:"hometracks",
       deviceType: " ",
       categoryListVar:  "",
       entitlement: "",
       hash: "",
          }
        }
      };
</script>


            <script>
            var analytics_comscore_id = '17728541';
            var _comscore = _comscore || [];
            _comscore.push({ c2:17728541 });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
                s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
    
  <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-36503159-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
    <script src="/wp-content/themes/ndms-2016/js/analytics/adobe-analytics-min.js"></script>
          <!-- Moat Yield Intelligence Tag -->
      <script src="https://z.moatads.com/nascarprebidheader909901596129/yi.js" type="text/javascript"></script>
    
<meta property="NascarAdAdUnitId" content="159" />

<script>
    var NASCAR = window.NASCAR || {};
    NASCAR.adTargets = {};
    NASCAR.adTargets.franchise = '';

    
    if (digitalData.page.pageInfo.categoryListVar) {
        var catListVar = digitalData.page.pageInfo.categoryListVar.replace(/, /g,",");
        catListVar=catListVar.replace(/ /g,"_");
        NASCAR.adTargets.categoryListVar = catListVar.toLowerCase();
    }

    
</script>

<script>
          var NascarAdAdUnitId = 159;
        var nascarBrightCoveCmsid = 2296;</script>

        <script>
            var adsSlotBreakpointsList = JSON.parse('null') || [];
        </script>
<script data-networkId="73074296" data-lazyload="false"  data-refreshonfocusonly="false" src="/wp-content/themes/ndms-2016/js/nascarDFPAd.js?v=2.1"></script>
    <!-- Global site tag (gtag.js) - Google AdWords: 1003808380 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1003808380"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag()
    {dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'AW-1003808380');
</script>
<script async src="//nexus.ensighten.com/choozle/5828/Bootstrap.js"></script>
	
	<script>
		jQuery(document).ready(function(){
			jQuery(".scrollToTopIndicator").click(function(){
				jQuery("html,body").animate({scrollTop:0},800);
			});
		});
	</script>


<!-- video APV vendor for increased consumption by converting certain images to animated -->
<!-- <script src="https://apv-launcher.minute.ly/api/v3/launcher/MIN-80800.js" async></script> -->
</head>
<body class="ndms_videos-template-default single single-ndms_videos postid-60763 group-blog masthead-fixed full-width singular nascar-home-tracks site-id-13" >


<div id="ad_hover_01" style="height:0"></div><div id="" class="globalSkinAdSlot" style="height:0"></div>		<script>
			if(jQuery(document).width()>=1440){
				jQuery('.globalSkinAdSlot').attr('id','ad_oop_skin_01');
			}
        </script>
	 <div id="ad_impression_tracker_01" style="height:0"></div><div id="ad_impression_tracker_02" style="height:0"></div><div id="ad_impression_tracker_03" style="height:0"></div><div id="ad_impression_tracker_04" style="height:0"></div><div id="page" aria-hidden="false" class="hfeed site  topnav">
	<!-- NATIVE App check -->
			<div class="header-wrap">
						<a class="skip-to-main-content" href="#content" tabindex="1">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
       <div class="header-main">
  
  <nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
   <div class="menu-toggle"><div class="menu-text">Menu</div></div>
   <div class="menu-main-nav-container"><ul id="menu-main-nav" class="nav-menu"><li id="menu-item-33957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33957"><a href="https://hometracks.nascar.com/regional/">Regional</a>
<ul class="sub-menu">
	<li id="menu-item-33919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33919"><a href="https://hometracks.nascar.com/regional/kn-pro-series-east">K&#038;N Pro East</a>
	<ul class="sub-menu">
		<li id="menu-item-59013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59013"><a href="https://hometracks.nascar.com/regional/kn-pro-series-east/race-center-nascar-kn-pro-series-east/">RACE CENTER</a></li>
		<li id="menu-item-37021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37021"><a href="https://hometracks.nascar.com/regional/kn-pro-series-east/">News</a></li>
		<li id="menu-item-40384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40384"><a href="https://hometracks.nascar.com/regional/kn-pro-series-east/drivers/">Drivers</a></li>
		<li id="menu-item-59928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59928"><a href="https://www.racing-reference.info/yeardet/2019/E">Standings</a></li>
		<li id="menu-item-33953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33953"><a href="https://hometracks.nascar.com/regional/kn-pro-series-east/2019-schedule-results/">Schedule/Results</a></li>
		<li id="menu-item-59588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59588"><a href="https://hometracks.nascar.com/history-nascar-kn-pro-series-east/">History</a></li>
	</ul>
</li>
	<li id="menu-item-33954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33954"><a href="https://hometracks.nascar.com/regional/kn-pro-series-west/">K&#038;N Pro West</a>
	<ul class="sub-menu">
		<li id="menu-item-59015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59015"><a href="https://hometracks.nascar.com/regional/kn-pro-series-west/race-center-nascar-kn-pro-series-west/">RACE CENTER</a></li>
		<li id="menu-item-37118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37118"><a href="https://hometracks.nascar.com/regional/kn-pro-series-west/">News</a></li>
		<li id="menu-item-40892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40892"><a href="https://hometracks.nascar.com/regional/kn-pro-series-west/drivers/">Drivers</a></li>
		<li id="menu-item-41084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41084"><a href="https://hometracks.nascar.com/regional/kn-pro-series-west/standings/">Standings</a></li>
		<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://hometracks.nascar.com/regional/kn-pro-series-west/schedule-results/">Schedule/Results</a></li>
		<li id="menu-item-59591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59591"><a href="https://hometracks.nascar.com/history-nascar-kn-pro-series-west/">History</a></li>
	</ul>
</li>
	<li id="menu-item-34100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34100"><a href="https://hometracks.nascar.com/regional/whelen-modified-tour/">Whelen Modified</a>
	<ul class="sub-menu">
		<li id="menu-item-59017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59017"><a href="https://hometracks.nascar.com/regional/whelen-modified-tour/race-center-nascar-whelen-modified-tour/">RACE CENTER</a></li>
		<li id="menu-item-37117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37117"><a href="https://hometracks.nascar.com/regional/whelen-modified-tour/">News</a></li>
		<li id="menu-item-41452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41452"><a href="https://hometracks.nascar.com/regional/whelen-modified-tour/drivers/">Drivers</a></li>
		<li id="menu-item-34670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34670"><a href="https://hometracks.nascar.com/regional/whelen-modified-tour/standings/">Standings</a></li>
		<li id="menu-item-33751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33751"><a href="https://hometracks.nascar.com/regional/whelen-modified-tour/2019-schedule-results/">Schedule/Results</a></li>
		<li id="menu-item-59590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59590"><a href="https://hometracks.nascar.com/history-nascar-whelen-modified-tour/">History</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-33949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33949"><a href="https://hometracks.nascar.com/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-33758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33758"><a href="https://hometracks.nascar.com/international/pintys-series/">Pinty&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-44842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44842"><a href="https://hometracks.nascar.com/international/pintys-series/race-center-nascar-pintys-series/">RACE CENTER</a></li>
		<li id="menu-item-37116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37116"><a href="https://hometracks.nascar.com/international/pintys-series/">News</a></li>
		<li id="menu-item-47531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47531"><a href="https://hometracks.nascar.com/international/pintys-series/drivers/">Drivers</a></li>
		<li id="menu-item-45978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45978"><a href="http://racing-reference.info/yeardet/2018/T">Standings</a></li>
		<li id="menu-item-33759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33759"><a href="https://hometracks.nascar.com/international/pintys-series/schedule-results/">Schedule/Results</a></li>
		<li id="menu-item-59589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59589"><a href="https://hometracks.nascar.com/history-nascar-pintys-series/">History</a></li>
	</ul>
</li>
	<li id="menu-item-33753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33753"><a href="https://hometracks.nascar.com/international/whelen-euro-series/">Whelen Euro</a>
	<ul class="sub-menu">
		<li id="menu-item-37115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37115"><a href="https://hometracks.nascar.com/international/whelen-euro-series/">News</a></li>
		<li id="menu-item-59491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59491"><a href="https://hometracks.nascar.com/international/whelen-euro-series/2019-elite-1-schedule-results/">Elite 1 Schedule/Results</a></li>
		<li id="menu-item-42945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42945"><a href="https://hometracks.nascar.com/international/whelen-euro-series/elite-1-points-standings/">ELITE 1 Points Standings</a></li>
		<li id="menu-item-59494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59494"><a href="https://hometracks.nascar.com/international/whelen-euro-series/2019-schedule-results-elite-2/">Elite 2 Schedule/Results</a></li>
		<li id="menu-item-42946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42946"><a href="https://hometracks.nascar.com/international/whelen-euro-series/elite-2-points-standings-2/">ELITE 2 Points Standings</a></li>
		<li id="menu-item-59497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59497"><a href="https://hometracks.nascar.com/international/whelen-euro-series/schedule-results-elite-club-2/">ELITE Club Schedule/Results</a></li>
		<li id="menu-item-39998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39998"><a href="https://hometracks.nascar.com/international/whelen-euro-series/contacts/">Contacts</a></li>
	</ul>
</li>
	<li id="menu-item-33756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33756"><a href="https://hometracks.nascar.com/international/peak-mexico-series/">PEAK Mexico</a>
	<ul class="sub-menu">
		<li id="menu-item-37114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37114"><a href="https://hometracks.nascar.com/international/peak-mexico-series/">News</a></li>
		<li id="menu-item-41950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41950"><a href="http://racing-reference.info/yeardet/2018/MX">Standings: PEAK Mexico</a></li>
		<li id="menu-item-34678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34678"><a href="https://hometracks.nascar.com/regional/whelen-modified-tour/standings/">Standings: FedEx Challenge</a></li>
		<li id="menu-item-33757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33757"><a href="https://hometracks.nascar.com/international/peak-mexico-series/schedule-results/">Schedule/Results: PEAK Mexico</a></li>
		<li id="menu-item-34995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34995"><a href="https://hometracks.nascar.com/international/peak-mexico-series/schedule-results-challenge-series/">Schedule/Results: FedEx Challenge</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41654"><a href="https://hometracks.nascar.com/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-34291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34291"><a href="https://hometracks.nascar.com/local/whelen-all-american-series/">Whelen All-American</a>
	<ul class="sub-menu">
		<li id="menu-item-37113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37113"><a href="https://hometracks.nascar.com/local/whelen-all-american-series/">News</a></li>
		<li id="menu-item-37174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37174"><a href="http://racing-reference.info/all_american/2018/1">Standings</a></li>
		<li id="menu-item-59592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59592"><a href="https://hometracks.nascar.com/history-nascar-whelen-all-american-series/">History</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34687"><a href="https://hometracks.nascar.com/local/home-tracks-list-page/">Home Tracks</a></li>
<li id="menu-item-37124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37124"><a href="https://hometracks.nascar.com/videos/">Videos</a></li>
<li id="menu-item-37125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37125"><a href="https://hometracks-galleries.nascar.com/#/0">Photos</a></li>
</ul></div>  </nav>
     </div>
</header><!-- #masthead -->
		</div><!-- header-wrap -->
	 <!-- END NATIVE APP CHECK -->

<div class="clearfix"></div>

<script>
    var gigyaScript="http://cdn.gigya.com/JS/socialize.js?apikey=3_s9qLgEJnnMMKsxqhMV1fgiRcax0L89AK9W4MMIh9wu5H7R_NwnwhK3894HCOpuPj"; //[confirmed]
    if(location.protocol === "https:"){;
        gigyaScript = gigyaScript.replace('http://cdn.gigya.com', 'https://cdns.gigya.com'); //[confirmed]
    }
</script>
<script>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</script>

<!-- Slider placeholder -->
<div id="main" class="site-main">
<style>
.buytickets-a {
    font-family: stainless-bold;
    text-align: center;
    font-size: 16px;
    letter-spacing: 2px;
    text-decoration: none;
    display:none;    background: #007bbf;
    border-right: 1px solid #fff;
}
.buy-tickets-close {
    display: none;
    z-index: 99999999999;
    margin-bottom: 0px;
    margin-right: 0;
    border-radius: 0 0px 0 0;
    height: 34px;
    width: 29px;
}
.buy-tickets-close .close-tickets-ad {
    right: -2px;
    top: 2px;
    position: relative;
    font-size: 21px;
    color: #ffffff;
    cursor: pointer;
    font-weight: 200;
}
.buytickets-button {
    color: white;
    padding: 10px 0;
    display: block;
    width: 150px;
    margin-right: 0px;
    margin-top: 20px;
}
.fa-buytickets:before {
    content: '\f00d';
}
.buytickets-container {
    z-index: 5555555 !important;
    position: fixed !important;
    width: 185px;
    top: 50%;
    left: -86px;
    -webkit-transform: rotate(-90deg);
    transform: rotate(-90deg);
    box-shadow: 0px 1px 9px 0px #2d2d2d;
    background: #007bbf;
}
</style>
<div class="buytickets-container">
	<a onclick='clt_linkclick("buyTickets:click")' title="Buy Tickets" role="menuitem" itemprop="url" class="buytickets-a" href="https://www.nascar.com/tickets"><div class="buytickets-button">BUY TICKETS</div></a>
	<div class="buy-tickets-close"><i class="close-tickets-ad fa-buytickets"></i></div>
</div>
<div class="clearfix"></div>
<div id="main-content" class="main-content">

	<div id="primary" class="full-width content-area">
		<div id="content" class="site-content" role="main">
			<style type="text/css" media="all" id="siteorigin-panels-grids-wp_head">/* Layout 790 */ #pg-790-0 .panel-grid-cell { float:none } #pl-790 .panel-grid-cell .so-panel { margin-bottom:30px } #pl-790 .panel-grid-cell .so-panel:last-child { margin-bottom:0px } #pg-790-0 { margin-left:-15px;margin-right:-15px } #pg-790-0 .panel-grid-cell { padding-left:15px;padding-right:15px } @media (max-width:780px){ #pg-790-0 .panel-grid-cell { float:none;width:auto } #pl-790 .panel-grid , #pl-790 .panel-grid-cell {  } #pl-790 .panel-grid .panel-grid-cell-empty { display:none } #pl-790 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style>
<script>
	var myPlayer,
		playerHTML,
		playerData = {
			'accountId': '5201497993001',
			'playerId': 'dOxWQ18kLm',
			'videoId' : '6012651859001',
			'videoImported' : ''
		};
</script>
<div class=" videos-page main-content">
<div class='nascar-advertisement ad_bnr_atf_01' id='ad_bnr_atf_01'></div><div class="ad-close-container"><i class="close-adhesion-ad fa fa-close"></i></div>
<div class="entry-content panel-row-style">
	<div id="pl-720">
	<div class="panel-grid" id="pg-720-0">
		<div class="full-width-container panel-row-style">
		<div class="panel-grid-cell" id="720-0-0">
	<div class="video-container dark">
	<div id="placeHolder">
	</div>
	<script>
	  jQuery( document ).ready(function() {
	     addPlayer();
	  });

	  function addPlayer() {
	    // dynamically build the player video element
	    playerHTML = '<video id=\"myPlayer\" data-account=\"' + playerData.accountId + '\" data-player=\"' + playerData.playerId + '\" data-video-id=\"' + playerData.videoId + '\" data-embed=\"default\"  playsinline  class=\"video-js\" style=\"width:100%; height:100%;\" controls></video>';
	    // inject the player code into the DOM
	    document.getElementById('placeHolder').innerHTML = playerHTML;
	    // add and execute the player script tag
	    var s = document.createElement('script');
	    s.src = "//players.brightcove.net/" + playerData.accountId + "/" + playerData.playerId + "_default/index.min.js";
	    document.body.appendChild(s);
	    s.onload = callback;
	  }
	  function callback() {
	    myPlayer = videojs('myPlayer');
			var p = videojs.getPlayers()['myPlayer'];
			AMPTManager.video.onTemplateReady(p);
			p.ready(function(){
				var player = this;
				player.on('loadedmetadata', function(){
					player.play();
				});
			});
	  }

	</script>

	<ul class="video-details-container">
	<li class="video-details">
	  <div class="video-title"><h1>Who Will Take The 2019 Whelen Modified Tour Championship?</h1></div>
	  <div class="vide-desc">The NASCAR Whelen Modified Tour will run 17 championship points events in 2019.</div>
	</li>
	<li class="video-social">
	  <a href="http://www.facebook.com/sharer/sharer.php?u=https://hometracks.nascar.com/videos/who-will-take-the-2019-whelen-modified-tour-championship/"><img src="https://hometracks.nascar.com/wp-content/themes/ndms-2016/images/article-social-icons/article-facebook.png" /></a>
	  <a href="http://twitter.com/share?text=Who Will Take The 2019 Whelen Modified Tour Championship?&url=https://hometracks.nascar.com/videos/who-will-take-the-2019-whelen-modified-tour-championship/"><img src="https://hometracks.nascar.com/wp-content/themes/ndms-2016/images/article-social-icons/article-twitter.png" /></a>
	</li>
	</ul>
	</div> <!-- video-container end -->

	<div id="recent-container-wrapper" class="light">

			<style>
			ul.series-dropdown {
			    position: relative;
			    font-family: 'Stainless-Black', sans-serif;
			    font-size: 16px;
			    letter-spacing: .025em;
			    list-style-type: none;
			    margin: 0;
			    padding: 0;
			    z-index: 5;
			    width: 87%;
			    margin-left: 25px;
			}
			nav ul.series-dropdown li {
			    text-align: left;
			    background-color: transparent;
			    color: #0e6cae;
			    font-family: stainless-bold;
			    font-size: 16px;
			    cursor: pointer;
			    margin: 0 0;
			    padding: 20px 0 7px;
			    text-transform: uppercase;
			    list-style-type: none;
			}
			ul.series-dropdown ul.dropdown-menu {
			    font-family: 'Stainless-Regular', sans-serif;
			    position: absolute;
			    font-size: 15px;
			    margin: 0;
			    padding: 10px 0 10px;
			    border-top: 1px dashed #A2A2A2;
			    background-color: #2b2b2b;
			    max-height: 300px;
			    overflow: auto;
			    width: 100%;
			}
			ul.series-dropdown ul.dropdown-menu li {
			    padding: 0;
			    text-align: left;
			}
			ul.series-dropdown ul.dropdown-menu li a {
			    display: block;
			    padding: 5px 10px 5px 20px;
			    color: #fff;
			}
			nav ul.series-dropdown li span {
    			display: inline-block;
			    position: relative;
			    text-decoration: none;
			    text-transform: uppercase;
			}
			ul.series-dropdown li span::after {
			    -webkit-font-smoothing: antialiased;
			    content: "\f502";
			    display: inline-block;
			    font: normal 16px/1 Genericons;
			    position: relative;
			    margin-left: 3px;
			    top: 5px;
			    color: #0e6cae;
			}
			ul.series-dropdown ul.dropdown-menu li:hover {
			    background: #0e6cae;
			}
			ul.series-dropdown ul.dropdown-menu li a:hover{
				color:#fff;
			}
		</style>
		<script>
			var htwgt_dropdown_status = false;
			jQuery(document).ready(function() {
			    htwgt_dropdown.init();
			});
			var htwgt_dropdown = {
			    init: function () {
			        if (htwgt_dropdown_status) {
			            return;
			        }
			        jQuery('ul.series-dropdown ul.dropdown-menu').hide();
			        jQuery('ul.series-dropdown li').on('click', function () {
			            jQuery(this).parent().find('ul.dropdown-menu').toggle();
			        });
			        htwgt_dropdown_status = true;
			    }
			};
		</script>
		<div class="dropdown-container">
            <nav>
                <ul class="series-dropdown wgt-dropdown">
                    <li>Series						<span></span>
					</li>
					<ul class="dropdown-menu">
						<li><a href="https://hometracks.nascar.com/videos/franchise/k-n-pro-east/">k-n-pro-east</a></li><li><a href="https://hometracks.nascar.com/videos/franchise/k-n-pro-west/">k-n-pro-west</a></li><li><a href="https://hometracks.nascar.com/videos/franchise/monster-energy-nascar-cup-series/">monster-energy-nascar-cup-series</a></li><li><a href="https://hometracks.nascar.com/videos/franchise/nascar-peak-mexico-series/">nascar-peak-mexico-series</a></li><li><a href="https://hometracks.nascar.com/videos/franchise/nascar-pintys-series/">nascar-pintys-series</a></li><li><a href="https://hometracks.nascar.com/videos/franchise/nascar-whelen-all-american/">nascar-whelen-all-american</a></li><li><a href="https://hometracks.nascar.com/videos/franchise/nascar-whelen-euro-series/">nascar-whelen-euro-series</a></li><li><a href="https://hometracks.nascar.com/videos/franchise/nascar-whelen-modified/">nascar-whelen-modified</a></li>					</ul>
				</ul>
			</nav>
		</div>
		
	<div class="recent-video-container grid">

	<div class="recent-video-item" data-page="1">
				 <a href="https://hometracks.nascar.com/videos/who-will-take-the-2019-whelen-modified-tour-championship/#1" data-video-id="6012651859001" title="Click to watch Who Will Take The 2019 Whelen Modified Tour Championship?">
					 <div class="recent-video-image active"><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2019/03/Screen-Shot-2019-03-11-at-12.30.11-PM-320x170.png" alt="Who Will Take The 2019 Whelen Modified Tour Championship?" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Who Will Take The 2019 Whelen Modified Tour Championship?...</h3>
					   </div>
					   <div class="video-description" style="display:none">The NASCAR Whelen Modified Tour will run 17 championship points events in 2019.</div>
					   <div class="video-name" style="display:none">Who Will Take The 2019 Whelen Modified Tour Championship?</div>
				 </a>
				</div><div class="recent-video-item" data-page="1">
				 <a href="https://hometracks.nascar.com/videos/hailie-deegan-conquers-las-vegas-dirt/#1" data-video-id="6009115560001" title="Click to watch Hailie Deegan Conquers Las Vegas Dirt">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2019/03/deegan-video-030119-320x170.png" alt="Hailie Deegan Conquers Las Vegas Dirt" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Hailie Deegan Conquers Las Vegas Dirt...</h3>
					   </div>
					   <div class="video-description" style="display:none">Hailie Deegan used a last-lap pass on Jagger Jones to claim the season-opening event of the K&N Pro Series West season.</div>
					   <div class="video-name" style="display:none">Hailie Deegan Conquers Las Vegas Dirt</div>
				 </a>
				</div><div class="recent-video-item" data-page="1">
				 <a href="https://hometracks.nascar.com/videos/deegan-for-the-win/#1" data-video-id="6008782222001" title="Click to watch Deegan For The Win">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2019/03/deegan-passes-jones-320x170.jpg" alt="Deegan For The Win" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Deegan For The Win...</h3>
					   </div>
					   <div class="video-description" style="display:none">Last lap pass in the Dirt</div>
					   <div class="video-name" style="display:none">Deegan For The Win</div>
				 </a>
				</div><div class="recent-video-item" data-page="1">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-speeches-philip-morris/#1" data-video-id="5981153574001" title="Click to watch NASCAR Awards Charlotte 2018 Speeches: Philip Morris">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-speech-philip-morris-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018 Speeches: Philip Morris" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018 Speeches: Philip Morris...</h3>
					   </div>
					   <div class="video-description" style="display:none">Newly-crowned five-time NASCAR Whelen All-American Series champion Philip Morris discusses his comeback.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018 Speeches: Philip Morris</div>
				 </a>
				</div><div class="recent-video-item" data-page="1">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-philip-morris/#1" data-video-id="5981078766001" title="Click to watch NASCAR Awards Charlotte 2018: Philip Morris">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-philip-morris-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018: Philip Morris" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018: Philip Morris...</h3>
					   </div>
					   <div class="video-description" style="display:none">Philip Morris entered the record book with his fifth national title.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018: Philip Morris</div>
				 </a>
				</div><div class="recent-video-item" data-page="1">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-speeches-lp-dumoulin/#1" data-video-id="5980560146001" title="Click to watch NASCAR Awards Charlotte 2018 Speeches: LP Dumoulin">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-speech-lp-dumoulin-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018 Speeches: LP Dumoulin" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018 Speeches: LP Dumoulin...</h3>
					   </div>
					   <div class="video-description" style="display:none">LP Dumoulin talks about his journey back to the top of the NASCAR Pinty's Series</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018 Speeches: LP Dumoulin</div>
				 </a>
				</div><div class="recent-video-item" data-page="2">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-lp-dumoulin/#2" data-video-id="5980555884001" title="Click to watch NASCAR Awards Charlotte 2018: LP Dumoulin">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-lp-dumoulin-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018: LP Dumoulin" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018: LP Dumoulin...</h3>
					   </div>
					   <div class="video-description" style="display:none">LP Dumoulin collected his second NASCAR Pinty's Series title.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018: LP Dumoulin</div>
				 </a>
				</div><div class="recent-video-item" data-page="2">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-speeches-derek-thorn/#2" data-video-id="5980191430001" title="Click to watch NASCAR Awards Charlotte 2018 Speeches: Derek Thorn">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-speech-derek-thorn-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018 Speeches: Derek Thorn" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018 Speeches: Derek Thorn...</h3>
					   </div>
					   <div class="video-description" style="display:none">Derek Thorn reflects on his NASCAR K&N Pro Series West championship season.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018 Speeches: Derek Thorn</div>
				 </a>
				</div><div class="recent-video-item" data-page="2">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-derek-thorn/#2" data-video-id="5980150619001" title="Click to watch NASCAR Awards Charlotte 2018: Derek Thorn">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-derek-thorn-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018: Derek Thorn" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018: Derek Thorn...</h3>
					   </div>
					   <div class="video-description" style="display:none">Derek Thorn delivers with 2018 NASCAR K&N Pro Series West championship.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018: Derek Thorn</div>
				 </a>
				</div><div class="recent-video-item" data-page="2">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-speeches-tyler-ankrum/#2" data-video-id="5979957689001" title="Click to watch NASCAR Awards Charlotte 2018 Speeches: Tyler Ankrum">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-speech-tyler-ankrum-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018 Speeches: Tyler Ankrum" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018 Speeches: Tyler Ankrum...</h3>
					   </div>
					   <div class="video-description" style="display:none">Tyler Ankrum talks about his NASCAR K&N Pro Series East title season.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018 Speeches: Tyler Ankrum</div>
				 </a>
				</div><div class="recent-video-item" data-page="2">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-tyler-ankrum/#2" data-video-id="5979927319001" title="Click to watch NASCAR Awards Charlotte 2018: Tyler Ankrum">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-tyler-ankrum-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018: Tyler Ankrum" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018: Tyler Ankrum...</h3>
					   </div>
					   <div class="video-description" style="display:none">Tyler Ankrum's improbable historic 2018 NASCAR K&N Pro Series East title run.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018: Tyler Ankrum</div>
				 </a>
				</div><div class="recent-video-item" data-page="2">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-speeches-justin-bonsignore/#2" data-video-id="5979718561001" title="Click to watch NASCAR Awards Charlotte 2018 Speeches: Justin Bonsignore">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-speech-justin-bonsignore-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018 Speeches: Justin Bonsignore" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018 Speeches: Justin Bonsignore...</h3>
					   </div>
					   <div class="video-description" style="display:none">Justin Bonsignore talks about his NASCAR Whelen Modified Tour title run.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018 Speeches: Justin Bonsignore</div>
				 </a>
				</div><div class="recent-video-item" data-page="3">
				 <a href="https://hometracks.nascar.com/videos/nascar-awards-charlotte-2018-justin-bonsignore/#3" data-video-id="5979656573001" title="Click to watch NASCAR Awards Charlotte 2018: Justin Bonsignore">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/12/champions-awards-justin-bonsignore-2018-320x170.jpg" alt="NASCAR Awards Charlotte 2018: Justin Bonsignore" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Awards Charlotte 2018: Justin Bonsignore...</h3>
					   </div>
					   <div class="video-description" style="display:none">Justin Bonsignore looks back on 2018 NASCAR Whelen Modified Tour title.</div>
					   <div class="video-name" style="display:none">NASCAR Awards Charlotte 2018: Justin Bonsignore</div>
				 </a>
				</div><div class="recent-video-item" data-page="3">
				 <a href="https://hometracks.nascar.com/videos/thorn-crowned-k-kraus-ends-season-with-win/#3" data-video-id="5854969920001" title="Click to watch Thorn Crowned K&#038;N West Champion; Kraus Ends Season With Win">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2019/01/Screen-Shot-2019-01-31-at-11.39.09-AM-320x170.png" alt="Thorn Crowned K&#038;N West Champion; Kraus Ends Season With Win" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Thorn Crowned K&#038;N West Champion; Kraus Ends Season With Win...</h3>
					   </div>
					   <div class="video-description" style="display:none">Derek Thorn added a second NASCAR K&N West Title to his resume.</div>
					   <div class="video-name" style="display:none">Thorn Crowned K&#038;N West Champion; Kraus Ends Season With Win</div>
				 </a>
				</div><div class="recent-video-item" data-page="3">
				 <a href="https://hometracks.nascar.com/videos/two-celebrations-for-bonsignore/#3" data-video-id="5849150988001" title="Click to watch Two Celebrations For Bonsignore">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/10/Screen-Shot-2018-10-15-at-5.30.41-PM-320x170.png" alt="Two Celebrations For Bonsignore" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Two Celebrations For Bonsignore...</h3>
					   </div>
					   <div class="video-description" style="display:none">Hannah Newhouse recaps the Sunoco World Series at Thompson Speedway </div>
					   <div class="video-name" style="display:none">Two Celebrations For Bonsignore</div>
				 </a>
				</div><div class="recent-video-item" data-page="3">
				 <a href="https://hometracks.nascar.com/videos/pair-of-monster-winners/#3" data-video-id="5846144815001" title="Click to watch Pair of Monster Winners">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/10/Screen-Shot-2018-10-08-at-1.56.51-PM-320x170.png" alt="Pair of Monster Winners" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Pair of Monster Winners...</h3>
					   </div>
					   <div class="video-description" style="display:none">Hannah Newhouse recaps the Crosley 125 at Dover</div>
					   <div class="video-name" style="display:none">Pair of Monster Winners</div>
				 </a>
				</div><div class="recent-video-item" data-page="3">
				 <a href="https://hometracks.nascar.com/videos/deegan-breaks-down-last-lap-pass-for-historic-first-win/#3" data-video-id="5843042773001" title="Click to watch Deegan breaks down last-lap pass for historic first win">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/10/image-320x170.jpg" alt="Deegan breaks down last-lap pass for historic first win" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Deegan breaks down last-lap pass for historic first win...</h3>
					   </div>
					   <div class="video-description" style="display:none">Hailie Deegan stopped by Studio 3 to chat with NASCAR.com's Jonathan Merryman about her first victory in the K&N Pro Series. Catch the race replay on Friday, Oct. 5 at 1 p.m. ET on NBCSN.</div>
					   <div class="video-name" style="display:none">Deegan breaks down last-lap pass for historic first win</div>
				 </a>
				</div><div class="recent-video-item" data-page="3">
				 <a href="https://hometracks.nascar.com/videos/post-race-chat-kyle-bonsignore/#3" data-video-id="5842893908001" title="Click to watch Post-Race Chat: Kyle Bonsignore">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/10/Screen-Shot-2018-10-01-at-11.59.44-AM-320x170.png" alt="Post-Race Chat: Kyle Bonsignore" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Post-Race Chat: Kyle Bonsignore...</h3>
					   </div>
					   <div class="video-description" style="display:none">Kyle Bonsignore picked up his first career win at Stafford</div>
					   <div class="video-name" style="display:none">Post-Race Chat: Kyle Bonsignore</div>
				 </a>
				</div><div class="recent-video-item" data-page="4">
				 <a href="https://hometracks.nascar.com/videos/hailie-deegans-historic-night/#4" data-video-id="5842607630001" title="Click to watch Hailie Deegan&#8217;s Historic Night">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/10/nknpsw-deegan-meridian-screenshot-320x170.png" alt="Hailie Deegan&#8217;s Historic Night" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Hailie Deegan&#8217;s Historic Night...</h3>
					   </div>
					   <div class="video-description" style="display:none">Hailie Deegan made history at Meridian Speedway, becoming the first female to win a NASCAR K&N Pro Series race.</div>
					   <div class="video-name" style="display:none">Hailie Deegan&#8217;s Historic Night</div>
				 </a>
				</div><div class="recent-video-item" data-page="4">
				 <a href="https://hometracks.nascar.com/videos/kevin-lacroix-captures-victory-at-new-hampshire/#4" data-video-id="5839901154001" title="Click to watch Kevin Lacroix Captures Victory at New Hampshire">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/Screen-Shot-2018-09-25-at-12.51.53-PM-320x170.png" alt="Kevin Lacroix Captures Victory at New Hampshire" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Kevin Lacroix Captures Victory at New Hampshire...</h3>
					   </div>
					   <div class="video-description" style="display:none">TSN Review: Pinty's at New Hampshire</div>
					   <div class="video-name" style="display:none">Kevin Lacroix Captures Victory at New Hampshire</div>
				 </a>
				</div><div class="recent-video-item" data-page="4">
				 <a href="https://hometracks.nascar.com/videos/hits-misses-at-magic-mile/#4" data-video-id="5839425568001" title="Click to watch Hits &#038; Misses At Magic Mile">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/mcintosh-nhms-video-320x170.jpg" alt="Hits &#038; Misses At Magic Mile" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Hits &#038; Misses At Magic Mile...</h3>
					   </div>
					   <div class="video-description" style="display:none">Shannon McIntosh looks at what worked - and what didn't - at NHMS</div>
					   <div class="video-name" style="display:none">Hits &#038; Misses At Magic Mile</div>
				 </a>
				</div><div class="recent-video-item" data-page="4">
				 <a href="https://hometracks.nascar.com/videos/mcreynolds-lacroix-dowling-score-at-nhms/#4" data-video-id="5839421756001" title="Click to watch McReynolds, Lacroix &#038; Dowling Score Big Wins at NHMS">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/Screen-Shot-2018-09-24-at-12.07.39-PM1-320x170.png" alt="McReynolds, Lacroix &#038; Dowling Score Big Wins at NHMS" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>McReynolds, Lacroix &#038; Dowling Score Big Wins at NHMS...</h3>
					   </div>
					   <div class="video-description" style="display:none">Hannah Newhouse takes a look back at NHMS Full Throttle Weekend</div>
					   <div class="video-name" style="display:none">McReynolds, Lacroix &#038; Dowling Score Big Wins at NHMS</div>
				 </a>
				</div><div class="recent-video-item" data-page="4">
				 <a href="https://hometracks.nascar.com/videos/race-strategy-will-play-key-role-at-new-hampshire/#4" data-video-id="5838610895001" title="Click to watch Race Strategy Will Play Key Role at New Hampshire">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/Screen-Shot-2018-09-22-at-9.27.30-AM-320x170.png" alt="Race Strategy Will Play Key Role at New Hampshire" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Race Strategy Will Play Key Role at New Hampshire...</h3>
					   </div>
					   <div class="video-description" style="display:none">Race strategy will play a key roll at New Hampshire Motor Speedway</div>
					   <div class="video-name" style="display:none">Race Strategy Will Play Key Role at New Hampshire</div>
				 </a>
				</div><div class="recent-video-item" data-page="4">
				 <a href="https://hometracks.nascar.com/videos/creed-hits-pay-dirt-in-vegas/#4" data-video-id="5835976028001" title="Click to watch Creed Hits Pay Dirt In Vegas">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/Screen-Shot-2018-09-17-at-2.01.45-PM-320x170.png" alt="Creed Hits Pay Dirt In Vegas" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Creed Hits Pay Dirt In Vegas...</h3>
					   </div>
					   <div class="video-description" style="display:none">Experience on dirt pays off</div>
					   <div class="video-name" style="display:none">Creed Hits Pay Dirt In Vegas</div>
				 </a>
				</div><div class="recent-video-item" data-page="5">
				 <a href="https://hometracks.nascar.com/videos/post-race-chat-matt-hirschman/#5" data-video-id="5830313874001" title="Click to watch Post-Race Chat: Matt Hirschman">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/Screen-Shot-2018-09-03-at-2.09.01-PM-320x170.png" alt="Post-Race Chat: Matt Hirschman" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Post-Race Chat: Matt Hirschman...</h3>
					   </div>
					   <div class="video-description" style="display:none">Matt Hirschman breaks back into Victory Lane at Oswego</div>
					   <div class="video-name" style="display:none">Post-Race Chat: Matt Hirschman</div>
				 </a>
				</div><div class="recent-video-item" data-page="5">
				 <a href="https://hometracks.nascar.com/videos/alex-tagliani-gets-elusive-ctmp-victory/#5" data-video-id="5827527970001" title="Click to watch Alex Tagliani Gets Elusive CTMP Victory">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/08/nps-ctmp-2-review-video-2018-320x170.jpg" alt="Alex Tagliani Gets Elusive CTMP Victory" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Alex Tagliani Gets Elusive CTMP Victory...</h3>
					   </div>
					   <div class="video-description" style="display:none">TSN Review: Pinty's at CTMP</div>
					   <div class="video-name" style="display:none">Alex Tagliani Gets Elusive CTMP Victory</div>
				 </a>
				</div><div class="recent-video-item" data-page="5">
				 <a href="https://hometracks.nascar.com/videos/derek-kraus-wins-third-race-of-season-at-gateway/#5" data-video-id="5827176178001" title="Click to watch Derek Kraus Wins Third Race of Season at Gateway">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/08/Video-Screenshot-320x170.png" alt="Derek Kraus Wins Third Race of Season at Gateway" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Derek Kraus Wins Third Race of Season at Gateway...</h3>
					   </div>
					   <div class="video-description" style="display:none">Derek Kraus won the inaugural K&N Pro Series combination event at Gateway Motorsports Park.</div>
					   <div class="video-name" style="display:none">Derek Kraus Wins Third Race of Season at Gateway</div>
				 </a>
				</div><div class="recent-video-item" data-page="5">
				 <a href="https://hometracks.nascar.com/videos/bumpertobumper300-lived-up-to-its-name/#5" data-video-id="5824853870001" title="Click to watch BumperToBumper300 lived up to its name.">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/08/nps-riverside-video-recap-1-320x170.jpg" alt="BumperToBumper300 lived up to its name." class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>BumperToBumper300 lived up to its name....</h3>
					   </div>
					   <div class="video-description" style="display:none">RECAP: Pinty's at Riverside</div>
					   <div class="video-name" style="display:none">BumperToBumper300 lived up to its name.</div>
				 </a>
				</div><div class="recent-video-item" data-page="5">
				 <a href="https://hometracks.nascar.com/videos/justin-bonsignore-conquers-bristol/#5" data-video-id="5823502520001" title="Click to watch Justin Bonsignore Conquers Bristol">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/08/Screen-Shot-2018-08-17-at-1.43.14-PM1-320x170.png" alt="Justin Bonsignore Conquers Bristol" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Justin Bonsignore Conquers Bristol...</h3>
					   </div>
					   <div class="video-description" style="display:none">Justin Bonsignore Finds Victory Lane at Bristol</div>
					   <div class="video-name" style="display:none">Justin Bonsignore Conquers Bristol</div>
				 </a>
				</div><div class="recent-video-item" data-page="5">
				 <a href="https://hometracks.nascar.com/videos/alex-tagliani-goes-back-to-back-at-gp3r/#5" data-video-id="5822082120001" title="Click to watch Alex Tagliani Goes Back to Back at GP3R">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/08/Screen-Shot-2018-08-14-at-3.20.36-PM-320x170.png" alt="Alex Tagliani Goes Back to Back at GP3R" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Alex Tagliani Goes Back to Back at GP3R...</h3>
					   </div>
					   <div class="video-description" style="display:none">Alex Tagliani scored his first NASCAR Pinty's Series win of the season at GP3R.</div>
					   <div class="video-name" style="display:none">Alex Tagliani Goes Back to Back at GP3R</div>
				 </a>
				</div><div class="recent-video-item" data-page="6">
				 <a href="https://hometracks.nascar.com/videos/derek-thorn-gets-redemption-at-evergreen/#6" data-video-id="5821210299001" title="Click to watch Derek Thorn Gets Redemption At Evergreen">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/08/Evergreen-Video-Screenshot-320x170.png" alt="Derek Thorn Gets Redemption At Evergreen" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Derek Thorn Gets Redemption At Evergreen...</h3>
					   </div>
					   <div class="video-description" style="display:none">Sunrise Ford's Derek Thorn avenged his demons at Evergreen Speedway to earn his second victory of the season.</div>
					   <div class="video-name" style="display:none">Derek Thorn Gets Redemption At Evergreen</div>
				 </a>
				</div><div class="recent-video-item" data-page="6">
				 <a href="https://hometracks.nascar.com/videos/doug-coby-gets-back-in-victory-lane-at-stafford/#6" data-video-id="" title="Click to watch Doug Coby Gets Back in Victory Lane at Stafford">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/08/Screen-Shot-2018-08-06-at-10.44.38-AM-320x170.png" alt="Doug Coby Gets Back in Victory Lane at Stafford" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Doug Coby Gets Back in Victory Lane at Stafford...</h3>
					   </div>
					   <div class="video-description" style="display:none">Doug Coby talks about winning the Starrett Tools 150 at Stafford Motor Speedway.</div>
					   <div class="video-name" style="display:none">Doug Coby Gets Back in Victory Lane at Stafford</div>
				 </a>
				</div><div class="recent-video-item" data-page="6">
				 <a href="https://hometracks.nascar.com/videos/brett-moffitt-steals-one-at-wgi/#6" data-video-id="5818675586001" title="Click to watch Brett Moffitt Steals One At WGI">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/08/nknpse-moffitt-video-victorylane-wgi-320x170.png" alt="Brett Moffitt Steals One At WGI" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Brett Moffitt Steals One At WGI...</h3>
					   </div>
					   <div class="video-description" style="display:none">HRE's Brett Moffitt earned his 10th series victory in his first start since 2013 at Watkins Glen.</div>
					   <div class="video-name" style="display:none">Brett Moffitt Steals One At WGI</div>
				 </a>
				</div><div class="recent-video-item" data-page="6">
				 <a href="https://hometracks.nascar.com/videos/battle-out-west-works-out-for-lp-dumoulin/#6" data-video-id="5815813988001" title="Click to watch Battle Out West Works Out For LP Dumoulin">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/nps-edmonton-review-320x170.jpg" alt="Battle Out West Works Out For LP Dumoulin" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Battle Out West Works Out For LP Dumoulin...</h3>
					   </div>
					   <div class="video-description" style="display:none">Battle Out West Works Out For LP Dumoulin</div>
					   <div class="video-name" style="display:none">Battle Out West Works Out For LP Dumoulin</div>
				 </a>
				</div><div class="recent-video-item" data-page="6">
				 <a href="https://hometracks.nascar.com/videos/ankrum-wins-east-vs-west-battle-at-iowa-goes-3-in-a-row-2/#6" data-video-id="5836479655001" title="Click to watch Ankrum Wins East VS West Battle at Iowa; Goes 3 in a Row">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/09/1677257476001_5836476270001_5836479655001-vs-320x170.jpg" alt="Ankrum Wins East VS West Battle at Iowa; Goes 3 in a Row" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Ankrum Wins East VS West Battle at Iowa; Goes 3 in a Row...</h3>
					   </div>
					   <div class="video-description" style="display:none">It was a battle of K&N East vs West as the teams took to Iowa Speedway for the Casey's 150.  Many eyes were on Tyler Ankrum to see if he could go three in a row in the K&N East as DGR-Crosely has been dominant this season. Ankrum pulled through by winning the Casey's 150 followed by K&N West competitors Derek Thorn and Ryan Partridge. </div>
					   <div class="video-name" style="display:none">Ankrum Wins East VS West Battle at Iowa; Goes 3 in a Row</div>
				 </a>
				</div><div class="recent-video-item" data-page="6">
				 <a href="https://hometracks.nascar.com/videos/saskatoon-produces-two-first-time-winners/#6" data-video-id="5814809863001" title="Click to watch Saskatoon Produces Two First-Time Winners">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/nps-saskatoon-072518-320x170.jpg" alt="Saskatoon Produces Two First-Time Winners" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Saskatoon Produces Two First-Time Winners...</h3>
					   </div>
					   <div class="video-description" style="display:none">Donald Theetge and Cole Powell went to NASCAR Pinty's Series Victory Lane in Saskatoon.</div>
					   <div class="video-name" style="display:none">Saskatoon Produces Two First-Time Winners</div>
				 </a>
				</div><div class="recent-video-item" data-page="7">
				 <a href="https://hometracks.nascar.com/videos/ankum-goes-back-to-back-in-k-wins-at-new-hampshire/#7" data-video-id="5812834622001" title="Click to watch Ankum Goes Back-to-Back in K&#038;N East Series; Wins at New Hampshire">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/Screen-Shot-2018-07-23-at-3.31.59-PM-320x170.jpg" alt="Ankum Goes Back-to-Back in K&#038;N East Series; Wins at New Hampshire" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Ankum Goes Back-to-Back in K&#038;N East Series; Wins at New Hampshire...</h3>
					   </div>
					   <div class="video-description" style="display:none">Tyler Ankrum picked up his third NASCAR K&N Pro Series East win this past weekend at New Hampshire Motor Speedway in the United Sites Service 70. In a caution free race the youngster took the lead and never looked back extending his points lead.</div>
					   <div class="video-name" style="display:none">Ankum Goes Back-to-Back in K&#038;N East Series; Wins at New Hampshire</div>
				 </a>
				</div><div class="recent-video-item" data-page="7">
				 <a href="https://hometracks.nascar.com/videos/bobby-santos-iii-keeps-new-hampshire-roll-going-in-eastern-100/#7" data-video-id="5812784799001" title="Click to watch Bobby Santos III Keeps New Hampshire Roll Going in Eastern 100">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/Screen-Shot-2018-07-23-at-1.34.23-PM-320x170.jpg" alt="Bobby Santos III Keeps New Hampshire Roll Going in Eastern 100" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Bobby Santos III Keeps New Hampshire Roll Going in Eastern 100...</h3>
					   </div>
					   <div class="video-description" style="display:none">Bobby Santos III found his way back to New Hampshire Motor Speedway Victory Lane as he captured the Eastern Propane & Oil 100 on Saturday at New Hampshire Motor Speedway.</div>
					   <div class="video-name" style="display:none">Bobby Santos III Keeps New Hampshire Roll Going in Eastern 100</div>
				 </a>
				</div><div class="recent-video-item" data-page="7">
				 <a href="https://hometracks.nascar.com/videos/justin-bonsignore-scores-again-at-riverhead/#7" data-video-id="5807122360001" title="Click to watch Justin Bonsignore Scores Again at Riverhead">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/Screen-Shot-2018-07-09-at-12.27.08-PM-320x170.jpg" alt="Justin Bonsignore Scores Again at Riverhead" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Justin Bonsignore Scores Again at Riverhead...</h3>
					   </div>
					   <div class="video-description" style="display:none">Justin Bonsignore scored his fourth NASCAR Whelen Modified Tour victory in the first seven races at Riverhead Raceway.</div>
					   <div class="video-name" style="display:none">Justin Bonsignore Scores Again at Riverhead</div>
				 </a>
				</div><div class="recent-video-item" data-page="7">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-gp-france-at-tours-speedway-sunday-highlights/#7" data-video-id="5806254639001" title="Click to watch 2018 NASCAR GP FRANCE at Tours Speedway – Sunday Highlights">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/18x04-SUN-HL-320x170.jpg" alt="2018 NASCAR GP FRANCE at Tours Speedway – Sunday Highlights" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR GP FRANCE at Tours Speedway – Sunday Highlights...</h3>
					   </div>
					   <div class="video-description" style="display:none">The best action from Sunday at the Tours Speedway, France for the 2018 NASCAR Whelen Euro Series NASCAR GP FRANCE</div>
					   <div class="video-name" style="display:none">2018 NASCAR GP FRANCE at Tours Speedway – Sunday Highlights</div>
				 </a>
				</div><div class="recent-video-item" data-page="7">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-gp-france-at-tours-speedway-saturday-highlights/#7" data-video-id="5806252350001" title="Click to watch 2018 NASCAR GP FRANCE at Tours Speedway – Saturday Highlights">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/18x04-SAT-HL-320x170.jpg" alt="2018 NASCAR GP FRANCE at Tours Speedway – Saturday Highlights" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR GP FRANCE at Tours Speedway – Saturday Highlights...</h3>
					   </div>
					   <div class="video-description" style="display:none">The best action from Saturday at the Tours Speedway, France for the 2018 NASCAR Whelen Euro Series NASCAR GP FRANCE</div>
					   <div class="video-name" style="display:none">2018 NASCAR GP FRANCE at Tours Speedway – Saturday Highlights</div>
				 </a>
				</div><div class="recent-video-item" data-page="7">
				 <a href="https://hometracks.nascar.com/videos/andrew-ranger-waits-out-the-win/#7" data-video-id="5804887375001" title="Click to watch Andrew Ranger Waits Out The Win">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/nps-chaudiere-video-recap-063018-320x170.jpg" alt="Andrew Ranger Waits Out The Win" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Andrew Ranger Waits Out The Win...</h3>
					   </div>
					   <div class="video-description" style="display:none">Andrew Ranger emerged victorious in the rain-shortened Bumper To Bumper 300 at Autodrome Chaudiere.</div>
					   <div class="video-name" style="display:none">Andrew Ranger Waits Out The Win</div>
				 </a>
				</div><div class="recent-video-item" data-page="8">
				 <a href="https://hometracks.nascar.com/videos/preston-peltier-sizzles-at-summer-showdown/#8" data-video-id="5804494115001" title="Click to watch Preston Peltier Sizzles At Summer Showdown">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/nwaas-evergreen-summer-showdown-070218-320x170.jpg" alt="Preston Peltier Sizzles At Summer Showdown" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Preston Peltier Sizzles At Summer Showdown...</h3>
					   </div>
					   <div class="video-description" style="display:none">Preston Peltier successfully defended his big show Super Late Model win at Washington's Evergreen Speedway.</div>
					   <div class="video-name" style="display:none">Preston Peltier Sizzles At Summer Showdown</div>
				 </a>
				</div><div class="recent-video-item" data-page="8">
				 <a href="https://hometracks.nascar.com/videos/derek-kraus-finishes-the-job/#8" data-video-id="5804472783001" title="Click to watch Derek Kraus Finishes The Job">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/07/nknps-west-roseburg-video-063018-320x170.jpg" alt="Derek Kraus Finishes The Job" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Derek Kraus Finishes The Job...</h3>
					   </div>
					   <div class="video-description" style="display:none">Derek Kraus held on through two late restarts at Roseburg to claim his second NASCAR K&N Pro Series West win of 2018.</div>
					   <div class="video-name" style="display:none">Derek Kraus Finishes The Job</div>
				 </a>
				</div><div class="recent-video-item" data-page="8">
				 <a href="https://hometracks.nascar.com/videos/what-it-takes-to-win-the-carneros-200-at-sonoma-raceway/#8" data-video-id="5801744718001" title="Click to watch What It Takes to Win at Sonoma">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/Screen-Shot-2018-06-25-at-3.10.00-PM-320x170.jpg" alt="What It Takes to Win at Sonoma" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>What It Takes to Win at Sonoma...</h3>
					   </div>
					   <div class="video-description" style="display:none">Will Rodgers put on a clinic in Carneros 200</div>
					   <div class="video-name" style="display:none">What It Takes to Win at Sonoma</div>
				 </a>
				</div><div class="recent-video-item" data-page="8">
				 <a href="https://hometracks.nascar.com/videos/ryan-preece-makes-the-right-move-to-win-langley/#8" data-video-id="5801303305001" title="Click to watch Ryan Preece Makes The Right Move To Win Langley">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/Screen-Shot-2018-06-24-at-10.55.16-AM-320x170.jpg" alt="Ryan Preece Makes The Right Move To Win Langley" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Ryan Preece Makes The Right Move To Win Langley...</h3>
					   </div>
					   <div class="video-description" style="display:none">Ryan Preece talks about winning the NASCAR Whelen Modified Tour WhosYourDriver.org 150 at Larry King Law's Langley Speedway in Hampton, Virginia.</div>
					   <div class="video-name" style="display:none">Ryan Preece Makes The Right Move To Win Langley</div>
				 </a>
				</div><div class="recent-video-item" data-page="8">
				 <a href="https://hometracks.nascar.com/videos/rewind-new-jersey/#8" data-video-id="5799457718001" title="Click to watch Rewind: New Jersey">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/nknps-east-njmp-video-recap-061618-320x170.jpg" alt="Rewind: New Jersey" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Rewind: New Jersey...</h3>
					   </div>
					   <div class="video-description" style="display:none">Shannon McIntosh catches up with Will Rodgers and Ernie Francis Jr.</div>
					   <div class="video-name" style="display:none">Rewind: New Jersey</div>
				 </a>
				</div><div class="recent-video-item" data-page="8">
				 <a href="https://hometracks.nascar.com/videos/will-rodgers-talks-about-racing-njmp/#8" data-video-id="5798316117001" title="Click to watch Will Rodgers Talks About Racing NJMP">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/nknps-njmp-mcintosh-rodgers-061618-320x170.jpg" alt="Will Rodgers Talks About Racing NJMP" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Will Rodgers Talks About Racing NJMP...</h3>
					   </div>
					   <div class="video-description" style="display:none">Shannon McIntosh and Will Rodgers discuss NJMP and road-course racing.</div>
					   <div class="video-name" style="display:none">Will Rodgers Talks About Racing NJMP</div>
				 </a>
				</div><div class="recent-video-item" data-page="9">
				 <a href="https://hometracks.nascar.com/videos/justin-bonsignore-wins-thompson-125/#9" data-video-id="5798094449001" title="Click to watch Justin Bonsignore Wins Thompson 125">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/Screen-Shot-2018-06-15-at-2.54.14-PM-320x170.jpg" alt="Justin Bonsignore Wins Thompson 125" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Justin Bonsignore Wins Thompson 125...</h3>
					   </div>
					   <div class="video-description" style="display:none">Justin Bonsignore scored his third victory of the 2018 NASCAR Whelen Modified Tour season in the Thompson 125 at Thompson Speedway Motorsports Park. </div>
					   <div class="video-name" style="display:none">Justin Bonsignore Wins Thompson 125</div>
				 </a>
				</div><div class="recent-video-item" data-page="9">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-gp-uk-at-brands-hatch-sunday-highlights/#9" data-video-id="5797002784001" title="Click to watch 2018 NASCAR GP UK at Brands Hatch – Sunday Highlights">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/18x03-SUN-HL-320x170.jpg" alt="2018 NASCAR GP UK at Brands Hatch – Sunday Highlights" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR GP UK at Brands Hatch – Sunday Highlights...</h3>
					   </div>
					   <div class="video-description" style="display:none">The best action from Sunday at the Brands Hatch Indy Circuit, UK for the 2018 NASCAR Whelen Euro Series NASCAR GP UK</div>
					   <div class="video-name" style="display:none">2018 NASCAR GP UK at Brands Hatch – Sunday Highlights</div>
				 </a>
				</div><div class="recent-video-item" data-page="9">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-gp-uk-at-brands-hatch-saturday-highlights-2/#9" data-video-id="5795718193001" title="Click to watch 2018 NASCAR GP UK at Brands Hatch – Saturday Highlights">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/18x03-SAT-HL-320x170.jpg" alt="2018 NASCAR GP UK at Brands Hatch – Saturday Highlights" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR GP UK at Brands Hatch – Saturday Highlights...</h3>
					   </div>
					   <div class="video-description" style="display:none">The best action from Saturday at the Brands Hatch Indy Circuit, UK for the 2018 NASCAR Whelen Euro Series NASCAR GP UK</div>
					   <div class="video-name" style="display:none">2018 NASCAR GP UK at Brands Hatch – Saturday Highlights</div>
				 </a>
				</div><div class="recent-video-item" data-page="9">
				 <a href="https://hometracks.nascar.com/videos/strategy-pays-off-for-ruben-garcia-jr/#9" data-video-id="5793439350001" title="Click to watch Strategy Pays Off for Ruben Garcia Jr.">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/Screen-Shot-2018-06-04-at-2.38.13-PM-320x170.jpg" alt="Strategy Pays Off for Ruben Garcia Jr." class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Strategy Pays Off for Ruben Garcia Jr....</h3>
					   </div>
					   <div class="video-description" style="display:none">Strategy Pays Off for Ruben Garcia Jr.</div>
					   <div class="video-name" style="display:none">Strategy Pays Off for Ruben Garcia Jr.</div>
				 </a>
				</div><div class="recent-video-item" data-page="9">
				 <a href="https://hometracks.nascar.com/videos/post-race-chat-justin-bonsignore/#9" data-video-id="5793360771001" title="Click to watch Post-Race Chat: Justin Bonsignore">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/06/nwmt-seekonk-justin-bonsignore-win-060218-320x170.jpg" alt="Post-Race Chat: Justin Bonsignore" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Post-Race Chat: Justin Bonsignore...</h3>
					   </div>
					   <div class="video-description" style="display:none">Justin Bonsingore Talks About Seekonk Win</div>
					   <div class="video-name" style="display:none">Post-Race Chat: Justin Bonsignore</div>
				 </a>
				</div><div class="recent-video-item" data-page="9">
				 <a href="https://hometracks.nascar.com/videos/nascar-gp-uk-2018-teaser/#9" data-video-id="5790459949001" title="Click to watch NASCAR GP UK 2018 Teaser">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/05/18x03-teaserbis-320x170.jpg" alt="NASCAR GP UK 2018 Teaser" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR GP UK 2018 Teaser...</h3>
					   </div>
					   <div class="video-description" style="display:none">Official teaser of the third 2018 NASCAR Whelen Euro Series event at the Brands Hatch Indy Circuit in the UK, taking place on June 9-10</div>
					   <div class="video-name" style="display:none">NASCAR GP UK 2018 Teaser</div>
				 </a>
				</div><div class="recent-video-item" data-page="10">
				 <a href="https://hometracks.nascar.com/videos/ryan-partridge-puts-on-an-orange-show/#10" data-video-id="5787860221001" title="Click to watch Ryan Partridge Puts On An (Orange) Show">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/05/nknpsw-partridge-victorylane-orangeshow-051918-320x170.jpg" alt="Ryan Partridge Puts On An (Orange) Show" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Ryan Partridge Puts On An (Orange) Show...</h3>
					   </div>
					   <div class="video-description" style="display:none">Sunrise Ford's Ryan Partridge wasted no time grabbing the win at Orange Show.</div>
					   <div class="video-name" style="display:none">Ryan Partridge Puts On An (Orange) Show</div>
				 </a>
				</div><div class="recent-video-item" data-page="10">
				 <a href="https://hometracks.nascar.com/videos/wild-opener-at-ctmp/#10" data-video-id="5787801390001" title="Click to watch Wild Opener at CTMP">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/05/ctmp-review-052018-320x170.jpg" alt="Wild Opener at CTMP" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Wild Opener at CTMP...</h3>
					   </div>
					   <div class="video-description" style="display:none">LP Dumoulin emerges with season-opening win</div>
					   <div class="video-name" style="display:none">Wild Opener at CTMP</div>
				 </a>
				</div><div class="recent-video-item" data-page="10">
				 <a href="https://hometracks.nascar.com/videos/nascar-gp-of-italy-2018-teaser/#10" data-video-id="5784889707001" title="Click to watch NASCAR GP Of Italy 2018 Teaser">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/05/18x02-teaser-320x170.jpg" alt="NASCAR GP Of Italy 2018 Teaser" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR GP Of Italy 2018 Teaser...</h3>
					   </div>
					   <div class="video-description" style="display:none">Official teaser of the second 2018 NASCAR Whelen Euro Series event at the Autodromo di Franciacorta in Italy, taking place on May 19-20</div>
					   <div class="video-name" style="display:none">NASCAR GP Of Italy 2018 Teaser</div>
				 </a>
				</div><div class="recent-video-item" data-page="10">
				 <a href="https://hometracks.nascar.com/videos/tyler-ankrum-anthony-alfredo-break-through-at-sobo/#10" data-video-id="5784261388001" title="Click to watch Tyler Ankrum &#038; Anthony Alfredo break through at SoBo">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/05/nknpse-southboston-ankrum-racetwo-track-320x170.jpg" alt="Tyler Ankrum &#038; Anthony Alfredo break through at SoBo" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Tyler Ankrum &#038; Anthony Alfredo break through at SoBo...</h3>
					   </div>
					   <div class="video-description" style="display:none">Tyler Ankrum & Anthony Alfredo break through at SoBo</div>
					   <div class="video-name" style="display:none">Tyler Ankrum &#038; Anthony Alfredo break through at SoBo</div>
				 </a>
				</div><div class="recent-video-item" data-page="10">
				 <a href="https://hometracks.nascar.com/videos/behind-the-scenes-with-will-rodgers/#10" data-video-id="5784547004001" title="Click to watch Behind The Scenes with Will Rodgers">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/05/nknps-west-tucson-will-rodgers_day-320x170.jpg" alt="Behind The Scenes with Will Rodgers" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Behind The Scenes with Will Rodgers...</h3>
					   </div>
					   <div class="video-description" style="display:none">Follow Will Rodgers at Tucson</div>
					   <div class="video-name" style="display:none">Behind The Scenes with Will Rodgers</div>
				 </a>
				</div><div class="recent-video-item" data-page="10">
				 <a href="https://hometracks.nascar.com/videos/kody-vanderwal-gets-desert-sweep/#10" data-video-id="5782072147001" title="Click to watch Kody Vanderwal Gets Desert Sweep">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/05/nknps-west-tucson-050518_18-320x170.jpg" alt="Kody Vanderwal Gets Desert Sweep" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Kody Vanderwal Gets Desert Sweep...</h3>
					   </div>
					   <div class="video-description" style="display:none">Kody Vanderwal Gets Desert Sweep</div>
					   <div class="video-name" style="display:none">Kody Vanderwal Gets Desert Sweep</div>
				 </a>
				</div><div class="recent-video-item" data-page="11">
				 <a href="https://hometracks.nascar.com/videos/tyler-dippel-wins-at-langley-with-dgr-crosley/#11" data-video-id="5778540081001" title="Click to watch Tyler Dippel Wins at Langley with DGR Crosley">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/04/nknps-east-video-tyler-dippel_042818-320x170.jpg" alt="Tyler Dippel Wins at Langley with DGR Crosley" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Tyler Dippel Wins at Langley with DGR Crosley...</h3>
					   </div>
					   <div class="video-description" style="display:none">Tyler Dippel breaks his two-year winless streak Saturday night at Langley Speedway.</div>
					   <div class="video-name" style="display:none">Tyler Dippel Wins at Langley with DGR Crosley</div>
				 </a>
				</div><div class="recent-video-item" data-page="11">
				 <a href="https://hometracks.nascar.com/videos/shop-visit-dgr-crosley/#11" data-video-id="5776850190001" title="Click to watch Shop Visit: DGR Crosley">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/04/shop-visit-dgr-crosley-042618-320x170.jpg" alt="Shop Visit: DGR Crosley" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Shop Visit: DGR Crosley...</h3>
					   </div>
					   <div class="video-description" style="display:none">Get a behind-the-scenes peak at DGR Crosley</div>
					   <div class="video-name" style="display:none">Shop Visit: DGR Crosley</div>
				 </a>
				</div><div class="recent-video-item" data-page="11">
				 <a href="https://hometracks.nascar.com/videos/kn-east-driver-profile-ryan-vargas/#11" data-video-id="5773176761001" title="Click to watch K&#038;N East Driver Profile: Ryan Vargas">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/04/nknps-profile-ryan-vargas-041918-320x170.jpg" alt="K&#038;N East Driver Profile: Ryan Vargas" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>K&#038;N East Driver Profile: Ryan Vargas...</h3>
					   </div>
					   <div class="video-description" style="display:none">This 17 year-old from La Morada, California, is a Sunoco Rookie of the Year contender for Rev Racing. </div>
					   <div class="video-name" style="display:none">K&#038;N East Driver Profile: Ryan Vargas</div>
				 </a>
				</div><div class="recent-video-item" data-page="11">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-gp-spain-at-valencia-sunday-highlights/#11" data-video-id="5773089935001" title="Click to watch 2018 NASCAR GP Spain at Valencia – Sunday Highlights">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/04/18x01-sunhighlights-320x170.jpg" alt="2018 NASCAR GP Spain at Valencia – Sunday Highlights" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR GP Spain at Valencia – Sunday Highlights...</h3>
					   </div>
					   <div class="video-description" style="display:none">The best action from Sunday at the Circuit Ricardo Tormo in Valencia, Spain for the 2018 NASCAR Whelen Euro Series season opener</div>
					   <div class="video-name" style="display:none">2018 NASCAR GP Spain at Valencia – Sunday Highlights</div>
				 </a>
				</div><div class="recent-video-item" data-page="11">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-gp-spain-at-valencia-saturday-highlights/#11" data-video-id="5773077063001" title="Click to watch 2018 NASCAR GP Spain at Valencia &#8211; Saturday Highlights">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/04/18x01-sathighlights-320x170.jpg" alt="2018 NASCAR GP Spain at Valencia &#8211; Saturday Highlights" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR GP Spain at Valencia &#8211; Saturday Highlights...</h3>
					   </div>
					   <div class="video-description" style="display:none">The best action from Saturday at the Circuit Ricardo Tormo in Valencia, Spain for the 2018 NASCAR Whelen Euro Series season opener</div>
					   <div class="video-name" style="display:none">2018 NASCAR GP Spain at Valencia &#8211; Saturday Highlights</div>
				 </a>
				</div><div class="recent-video-item" data-page="11">
				 <a href="https://hometracks.nascar.com/videos/todd-gilliland-slays-bristol/#11" data-video-id="5770805243001" title="Click to watch Todd Gilliland Slays Bristol">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/04/nknps-east-bristol-recap-041518-320x170.jpg" alt="Todd Gilliland Slays Bristol" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Todd Gilliland Slays Bristol...</h3>
					   </div>
					   <div class="video-description" style="display:none">Recapping the Zombie Auto 150 for the NASCAR K&N Pro Series East at Bristol Motor Speedway.</div>
					   <div class="video-name" style="display:none">Todd Gilliland Slays Bristol</div>
				 </a>
				</div><div class="recent-video-item" data-page="12">
				 <a href="https://hometracks.nascar.com/videos/reboot-lands-justin-bonsignore-in-victory-lane/#12" data-video-id="5766681256001" title="Click to watch Reboot Lands Justin Bonsignore In Victory Lane">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/04/nwmt_thompson_video-recap_040818-320x170.jpg" alt="Reboot Lands Justin Bonsignore In Victory Lane" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Reboot Lands Justin Bonsignore In Victory Lane...</h3>
					   </div>
					   <div class="video-description" style="display:none">Justin Bonsignore completed his offseason reboot with his first NASCAR Whelen Modified Tour victory of 2018.</div>
					   <div class="video-name" style="display:none">Reboot Lands Justin Bonsignore In Victory Lane</div>
				 </a>
				</div><div class="recent-video-item" data-page="12">
				 <a href="https://hometracks.nascar.com/videos/jon-mckennedy-breaks-through-for-first-win/#12" data-video-id="5755566202001" title="Click to watch Jon McKennedy Breaks Through For First Win">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/03/nwmt-myrtle-beach-post-race-video_031718-320x170.jpg" alt="Jon McKennedy Breaks Through For First Win" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Jon McKennedy Breaks Through For First Win...</h3>
					   </div>
					   <div class="video-description" style="display:none">Jon McKennedy Breaks Through For First Win</div>
					   <div class="video-name" style="display:none">Jon McKennedy Breaks Through For First Win</div>
				 </a>
				</div><div class="recent-video-item" data-page="12">
				 <a href="https://hometracks.nascar.com/videos/kn-west-drivers-mix-it-up-at-kern/#12" data-video-id="5753010400001" title="Click to watch K&#038;N West Drivers Mix It Up At Kern">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/03/nknps-west-bakersfield-recap_031618-320x170.jpg" alt="K&#038;N West Drivers Mix It Up At Kern" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>K&#038;N West Drivers Mix It Up At Kern...</h3>
					   </div>
					   <div class="video-description" style="display:none">Hannah Newhouse recaps a wild night of racing as the NASCAR K&N Pro Series West opened the season at Kern County Raceway Park in Bakersfield, California, on Thursday, March 15, 2018.</div>
					   <div class="video-name" style="display:none">K&#038;N West Drivers Mix It Up At Kern</div>
				 </a>
				</div><div class="recent-video-item" data-page="12">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-gp-of-spain-teaser/#12" data-video-id="5751448286001" title="Click to watch 2018 NASCAR GP of Spain teaser">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/03/18x01-teaser-320x170.jpg" alt="2018 NASCAR GP of Spain teaser" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR GP of Spain teaser...</h3>
					   </div>
					   <div class="video-description" style="display:none">Official teaser of the first 2018 NASCAR Whelen Euro Series event at the Circuit Ricardo Tormo of Valencia, Spain, taking place on April 14-15</div>
					   <div class="video-name" style="display:none">2018 NASCAR GP of Spain teaser</div>
				 </a>
				</div><div class="recent-video-item" data-page="12">
				 <a href="https://hometracks.nascar.com/videos/ninth-night-recap-from-world-series-of-asphalt-stock-car-auto-racing/#12" data-video-id="5736562533001" title="Click to watch Ninth night recap from World Series of Asphalt Stock Car Auto Racing">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nwaas-world-series-night-nine-recap-021718-320x170.jpg" alt="Ninth night recap from World Series of Asphalt Stock Car Auto Racing" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Ninth night recap from World Series of Asphalt Stock Car Auto Racing...</h3>
					   </div>
					   <div class="video-description" style="display:none">Ninth night recap from World Series of Asphalt Stock Car Auto Racing</div>
					   <div class="video-name" style="display:none">Ninth night recap from World Series of Asphalt Stock Car Auto Racing</div>
				 </a>
				</div><div class="recent-video-item" data-page="12">
				 <a href="https://hometracks.nascar.com/videos/seventh-night-recap-from-world-series-of-asphalt-stock-car-auto-racing/#12" data-video-id="5735169952001" title="Click to watch Seventh night recap from World Series of Asphalt Stock Car Auto Racing">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nss-world-series_night-7-recap-320x170.jpg" alt="Seventh night recap from World Series of Asphalt Stock Car Auto Racing" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Seventh night recap from World Series of Asphalt Stock Car Auto Racing...</h3>
					   </div>
					   <div class="video-description" style="display:none">Seventh night recap from World Series of Asphalt Stock Car Auto Racing</div>
					   <div class="video-name" style="display:none">Seventh night recap from World Series of Asphalt Stock Car Auto Racing</div>
				 </a>
				</div><div class="recent-video-item" data-page="13">
				 <a href="https://hometracks.nascar.com/videos/sixth-night-recap-from-world-series-of-asphalt-stock-car-auto-racing/#13" data-video-id="5734654727001" title="Click to watch Sixth night recap from World Series of Asphalt Stock Car Auto Racing">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/new-smyrna-night-6_recap_021418-320x170.jpg" alt="Sixth night recap from World Series of Asphalt Stock Car Auto Racing" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Sixth night recap from World Series of Asphalt Stock Car Auto Racing...</h3>
					   </div>
					   <div class="video-description" style="display:none">Fourth night recap from World Series of Asphalt Stock Car Auto Racing</div>
					   <div class="video-name" style="display:none">Sixth night recap from World Series of Asphalt Stock Car Auto Racing</div>
				 </a>
				</div><div class="recent-video-item" data-page="13">
				 <a href="https://hometracks.nascar.com/videos/fourth-night-recap-from-world-series-of-asphalt-stock-car-auto-racing/#13" data-video-id="5732967338001" title="Click to watch Fourth night recap from World Series of Asphalt Stock Car Auto Racing">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nwaas_world-series-new-smyrna-night-4-recap-320x170.jpg" alt="Fourth night recap from World Series of Asphalt Stock Car Auto Racing" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Fourth night recap from World Series of Asphalt Stock Car Auto Racing...</h3>
					   </div>
					   <div class="video-description" style="display:none">Hear from the top finishers at New Smyrna (Fla.) Speedway.</div>
					   <div class="video-name" style="display:none">Fourth night recap from World Series of Asphalt Stock Car Auto Racing</div>
				 </a>
				</div><div class="recent-video-item" data-page="13">
				 <a href="https://hometracks.nascar.com/videos/quick-review-opening-night-for-kn-pro-east-at-new-smyrna/#13" data-video-id="5731558137001" title="Click to watch Quick Review: Opening Night For K&#038;N Pro East at New Smyrna">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nknps-east_new-smyrna_recap-video_021118-320x170.jpg" alt="Quick Review: Opening Night For K&#038;N Pro East at New Smyrna" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Quick Review: Opening Night For K&#038;N Pro East at New Smyrna...</h3>
					   </div>
					   <div class="video-description" style="display:none">The top three finishers talk about their first race of the 2018 K&N Pro Series season.</div>
					   <div class="video-name" style="display:none">Quick Review: Opening Night For K&#038;N Pro East at New Smyrna</div>
				 </a>
				</div><div class="recent-video-item" data-page="13">
				 <a href="https://hometracks.nascar.com/videos/first-night-recap-from-world-series-of-asphalt-stock-car-auto-racing-at-new-smyrna-fla-speedway/#13" data-video-id="5731192807001" title="Click to watch First night recap from World Series of Asphalt Stock Car Auto Racing at New Smyrna (Fla.) Speedway.">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nwaas-day-1_recap_020918-320x170.jpg" alt="First night recap from World Series of Asphalt Stock Car Auto Racing at New Smyrna (Fla.) Speedway." class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>First night recap from World Series of Asphalt Stock Car Auto Racing at New Smyrna (Fla.) Speedway....</h3>
					   </div>
					   <div class="video-description" style="display:none">First night recap from World Series of Asphalt Stock Car Auto Racing at New Smyrna (Fla.) Speedway.</div>
					   <div class="video-name" style="display:none">First night recap from World Series of Asphalt Stock Car Auto Racing at New Smyrna (Fla.) Speedway.</div>
				 </a>
				</div><div class="recent-video-item" data-page="13">
				 <a href="https://hometracks.nascar.com/videos/modified-legend-reggie-ruggiero-helping-fuel-shrs-success/#13" data-video-id="5724016125001" title="Click to watch Modified legend Reggie Ruggiero helping fuel SHR&#8217;s success">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/1677257476001_5726448155001_5724016125001-vs-320x170.jpg" alt="Modified legend Reggie Ruggiero helping fuel SHR&#8217;s success" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Modified legend Reggie Ruggiero helping fuel SHR&#8217;s success...</h3>
					   </div>
					   <div class="video-description" style="display:none">NASCAR.com's Zack Albert catches up with NASCAR Modified legend Reggie Ruggiero to talk about his racing past and how that helps him build race-winning chassis for Stewart-Haas Racing. </div>
					   <div class="video-name" style="display:none">Modified legend Reggie Ruggiero helping fuel SHR&#8217;s success</div>
				 </a>
				</div><div class="recent-video-item" data-page="13">
				 <a href="https://hometracks.nascar.com/videos/chilly-willy-150-race-day/#13" data-video-id="5724251027001" title="Click to watch Chilly Willy 150: Race Day">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2018_nwaas_chilly-willy_race-320x170.jpg" alt="Chilly Willy 150: Race Day" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Chilly Willy 150: Race Day...</h3>
					   </div>
					   <div class="video-description" style="display:none">A recap of the Chilly Willy 150, the season-opening Super Late Model special event at Tucson Speedway.</div>
					   <div class="video-name" style="display:none">Chilly Willy 150: Race Day</div>
				 </a>
				</div><div class="recent-video-item" data-page="14">
				 <a href="https://hometracks.nascar.com/videos/chilly-willy-150-qualifying-day/#14" data-video-id="5724252530001" title="Click to watch Chilly Willy 150: Qualifying Day">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2018_nwaas_chilly-willy_qualifying-320x170.jpg" alt="Chilly Willy 150: Qualifying Day" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Chilly Willy 150: Qualifying Day...</h3>
					   </div>
					   <div class="video-description" style="display:none">Recap of qualifying for the Chilly Willy 150 at Tucson Speedway on Jan. 26, 2018</div>
					   <div class="video-name" style="display:none">Chilly Willy 150: Qualifying Day</div>
				 </a>
				</div><div class="recent-video-item" data-page="14">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-whelen-euro-series-teaser/#14" data-video-id="5705943551001" title="Click to watch 2018 NASCAR Whelen Euro Series teaser">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/01/Schermata-2018-01-09-alle-16.53.02-320x170.jpg" alt="2018 NASCAR Whelen Euro Series teaser" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR Whelen Euro Series teaser...</h3>
					   </div>
					   <div class="video-description" style="display:none">The official teaser of the 2018 NASCAR Whelen Euro Series season, kicking off in Valencia, Spain on April 14-15</div>
					   <div class="video-name" style="display:none">2018 NASCAR Whelen Euro Series teaser</div>
				 </a>
				</div><div class="recent-video-item" data-page="14">
				 <a href="https://hometracks.nascar.com/videos/choquette-wins-red-eye-100-to-open-2018/#14" data-video-id="5726313721001" title="Click to watch Choquette Wins Red Eye 100 To Open 2018">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nwaas_new-smyrna_jeff-choquette_010718-320x170.jpg" alt="Choquette Wins Red Eye 100 To Open 2018" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Choquette Wins Red Eye 100 To Open 2018...</h3>
					   </div>
					   <div class="video-description" style="display:none">Jeff Choquette talks about winning the Red Eye 100 at New Smyrna Speedway on Saturday, Jan. 6, 2018, to kick off the NASCAR Whelen All-American Series season.</div>
					   <div class="video-name" style="display:none">Choquette Wins Red Eye 100 To Open 2018</div>
				 </a>
				</div><div class="recent-video-item" data-page="14">
				 <a href="https://hometracks.nascar.com/videos/nascar-kn-pro-series-east-champion-harrison-burton/#14" data-video-id="5724321678001" title="Click to watch NASCAR K&#038;N Pro Series East champion Harrison Burton">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nknps-e_champ-profile_harrison-burton_2017-320x170.jpg" alt="NASCAR K&#038;N Pro Series East champion Harrison Burton" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR K&#038;N Pro Series East champion Harrison Burton...</h3>
					   </div>
					   <div class="video-description" style="display:none">NASCAR K&N Pro Series East champion Harrison Burton</div>
					   <div class="video-name" style="display:none">NASCAR K&#038;N Pro Series East champion Harrison Burton</div>
				 </a>
				</div><div class="recent-video-item" data-page="14">
				 <a href="https://hometracks.nascar.com/videos/nascar-kn-pro-series-west-champion-todd-gilliland/#14" data-video-id="5724317546001" title="Click to watch NASCAR K&#038;N Pro Series West champion Todd Gilliland">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nknps-w_champ-profile_todd-gilliland_2017-320x170.jpg" alt="NASCAR K&#038;N Pro Series West champion Todd Gilliland" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR K&#038;N Pro Series West champion Todd Gilliland...</h3>
					   </div>
					   <div class="video-description" style="display:none">NASCAR K&N Pro Series West champion Todd Gilliland</div>
					   <div class="video-name" style="display:none">NASCAR K&#038;N Pro Series West champion Todd Gilliland</div>
				 </a>
				</div><div class="recent-video-item" data-page="14">
				 <a href="https://hometracks.nascar.com/videos/nascar-peak-mexico-series-champion-abraham-calderon/#14" data-video-id="5724317543001" title="Click to watch NASCAR PEAK Mexico Series champion Abraham Calderon">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/npmxs_champ-profile_abraham-calderon_2017-320x170.jpg" alt="NASCAR PEAK Mexico Series champion Abraham Calderon" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR PEAK Mexico Series champion Abraham Calderon...</h3>
					   </div>
					   <div class="video-description" style="display:none">NASCAR PEAK Mexico Series champion Abraham Calderon</div>
					   <div class="video-name" style="display:none">NASCAR PEAK Mexico Series champion Abraham Calderon</div>
				 </a>
				</div><div class="recent-video-item" data-page="15">
				 <a href="https://hometracks.nascar.com/videos/nascar-whelen-modified-tour-champion-doug-coby/#15" data-video-id="5724323170001" title="Click to watch NASCAR Whelen Modified Tour champion Doug Coby">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nwmt_champ-profile_doug-coby_2017-320x170.jpg" alt="NASCAR Whelen Modified Tour champion Doug Coby" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Whelen Modified Tour champion Doug Coby...</h3>
					   </div>
					   <div class="video-description" style="display:none">NASCAR Whelen Modified Tour champion Doug Coby</div>
					   <div class="video-name" style="display:none">NASCAR Whelen Modified Tour champion Doug Coby</div>
				 </a>
				</div><div class="recent-video-item" data-page="15">
				 <a href="https://hometracks.nascar.com/videos/nascar-pintys-series-champion-alex-labbe/#15" data-video-id="5724311496001" title="Click to watch NASCAR Pinty&#8217;s Series champion Alex Labbe">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nps_champ-profile_alex-labbe_2017-320x170.jpg" alt="NASCAR Pinty&#8217;s Series champion Alex Labbe" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Pinty&#8217;s Series champion Alex Labbe...</h3>
					   </div>
					   <div class="video-description" style="display:none">NASCAR Pinty's Series champion Alex Labbe</div>
					   <div class="video-name" style="display:none">NASCAR Pinty&#8217;s Series champion Alex Labbe</div>
				 </a>
				</div><div class="recent-video-item" data-page="15">
				 <a href="https://hometracks.nascar.com/videos/nascar-whelen-euro-series-champion-alon-day/#15" data-video-id="5724308502001" title="Click to watch NASCAR Whelen Euro Series champion Alon Day">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nwes_champ-profile_alon-day_2017-320x170.jpg" alt="NASCAR Whelen Euro Series champion Alon Day" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Whelen Euro Series champion Alon Day...</h3>
					   </div>
					   <div class="video-description" style="display:none">NASCAR Whelen Euro Series champion Alon Day</div>
					   <div class="video-name" style="display:none">NASCAR Whelen Euro Series champion Alon Day</div>
				 </a>
				</div><div class="recent-video-item" data-page="15">
				 <a href="https://hometracks.nascar.com/videos/nascar-whelen-all-american-series-champion-lee-pulliam/#15" data-video-id="5724309595001" title="Click to watch NASCAR Whelen All-American Series champion Lee Pulliam">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nwaas_champ-profile_lee-pulliam_20171-320x170.jpg" alt="NASCAR Whelen All-American Series champion Lee Pulliam" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>NASCAR Whelen All-American Series champion Lee Pulliam...</h3>
					   </div>
					   <div class="video-description" style="display:none">NASCAR Whelen All-American Series champion Lee Pulliam</div>
					   <div class="video-name" style="display:none">NASCAR Whelen All-American Series champion Lee Pulliam</div>
				 </a>
				</div><div class="recent-video-item" data-page="15">
				 <a href="https://hometracks.nascar.com/videos/lee-pulliam-nascar-whelen-all-american-series-championship-speech/#15" data-video-id="5724305740001" title="Click to watch Lee Pulliam&#8217;s NASCAR Whelen All-American Series championship speech">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2017_champions_lee_pulliam_speech-320x170.jpg" alt="Lee Pulliam&#8217;s NASCAR Whelen All-American Series championship speech" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Lee Pulliam&#8217;s NASCAR Whelen All-American Series championship speech...</h3>
					   </div>
					   <div class="video-description" style="display:none">Lee Pulliam's NASCAR Whelen All-American Series championship speech</div>
					   <div class="video-name" style="display:none">Lee Pulliam&#8217;s NASCAR Whelen All-American Series championship speech</div>
				 </a>
				</div><div class="recent-video-item" data-page="15">
				 <a href="https://hometracks.nascar.com/videos/doug-coby-nascar-whelen-modified-tour-championship-speech/#15" data-video-id="5724287875001" title="Click to watch Doug Coby&#8217;s NASCAR Whelen Modified Tour championship speech">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2017_champions_doug-coby_speech-320x170.jpg" alt="Doug Coby&#8217;s NASCAR Whelen Modified Tour championship speech" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Doug Coby&#8217;s NASCAR Whelen Modified Tour championship speech...</h3>
					   </div>
					   <div class="video-description" style="display:none">Doug Coby's NASCAR Whelen Modified Tour championship speech</div>
					   <div class="video-name" style="display:none">Doug Coby&#8217;s NASCAR Whelen Modified Tour championship speech</div>
				 </a>
				</div><div class="recent-video-item" data-page="16">
				 <a href="https://hometracks.nascar.com/videos/todd-gilliland-nascar-kn-pro-series-west-championship-speech/#16" data-video-id="5724295989001" title="Click to watch Todd Gilliland’s NASCAR K&#038;N Pro Series West championship speech">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2017_champions_todd-gilliland_speech-320x170.jpg" alt="Todd Gilliland’s NASCAR K&#038;N Pro Series West championship speech" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Todd Gilliland’s NASCAR K&#038;N Pro Series West championship speech...</h3>
					   </div>
					   <div class="video-description" style="display:none">Todd Gilliland’s NASCAR K&N Pro Series West championship speech</div>
					   <div class="video-name" style="display:none">Todd Gilliland’s NASCAR K&#038;N Pro Series West championship speech</div>
				 </a>
				</div><div class="recent-video-item" data-page="16">
				 <a href="https://hometracks.nascar.com/videos/alex-labbe-nascar-pintys-series-championship-speech/#16" data-video-id="5724283333001" title="Click to watch Alex Labbe&#8217;s NASCAR Pinty&#8217;s Series championship speech">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2017_champions_alex-labbe_speech-320x170.jpg" alt="Alex Labbe&#8217;s NASCAR Pinty&#8217;s Series championship speech" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Alex Labbe&#8217;s NASCAR Pinty&#8217;s Series championship speech...</h3>
					   </div>
					   <div class="video-description" style="display:none">Alex Labbe's NASCAR Pinty's Series championship speech</div>
					   <div class="video-name" style="display:none">Alex Labbe&#8217;s NASCAR Pinty&#8217;s Series championship speech</div>
				 </a>
				</div><div class="recent-video-item" data-page="16">
				 <a href="https://hometracks.nascar.com/videos/abraham-calderon-nascar-peak-mexico-series-championship-speech/#16" data-video-id="5724275752001" title="Click to watch Abraham Calderon&#8217;s NASCAR PEAK Mexico Series championship speech">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2017_champions_abraham_calderon_speech-320x170.jpg" alt="Abraham Calderon&#8217;s NASCAR PEAK Mexico Series championship speech" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Abraham Calderon&#8217;s NASCAR PEAK Mexico Series championship speech...</h3>
					   </div>
					   <div class="video-description" style="display:none">Abraham Calderon's NASCAR PEAK Mexico Series championship speech</div>
					   <div class="video-name" style="display:none">Abraham Calderon&#8217;s NASCAR PEAK Mexico Series championship speech</div>
				 </a>
				</div><div class="recent-video-item" data-page="16">
				 <a href="https://hometracks.nascar.com/videos/alon-day-nascar-whelen-euro-series-championship-speech/#16" data-video-id="5724275745001" title="Click to watch Alon Day&#8217;s NASCAR Whelen Euro Series championship speech">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2017_champions_alon_day_speech-320x170.jpg" alt="Alon Day&#8217;s NASCAR Whelen Euro Series championship speech" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Alon Day&#8217;s NASCAR Whelen Euro Series championship speech...</h3>
					   </div>
					   <div class="video-description" style="display:none">Alon Day's NASCAR Whelen Euro Series championship speech</div>
					   <div class="video-name" style="display:none">Alon Day&#8217;s NASCAR Whelen Euro Series championship speech</div>
				 </a>
				</div><div class="recent-video-item" data-page="16">
				 <a href="https://hometracks.nascar.com/videos/harrison-burton-nascar-kn-pro-series-east-championship-speech/#16" data-video-id="5679303040001" title="Click to watch Harrison Burton&#8217;s NASCAR K&#038;N Pro Series East championship speech">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/2017_champions_harrison_burton_speech-320x170.jpg" alt="Harrison Burton&#8217;s NASCAR K&#038;N Pro Series East championship speech" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>Harrison Burton&#8217;s NASCAR K&#038;N Pro Series East championship speech...</h3>
					   </div>
					   <div class="video-description" style="display:none">Harrison Burton's NASCAR K&N Pro Series East championship video from the NASCAR Home Tracks Awards at Charlotte, N.C., on Saturday, Dec. 9, 2017.</div>
					   <div class="video-name" style="display:none">Harrison Burton&#8217;s NASCAR K&#038;N Pro Series East championship speech</div>
				 </a>
				</div><div class="recent-video-item" data-page="16">
				 <a href="https://hometracks.nascar.com/videos/then-now-martin-truex-jr-from-kn-pro-winner-to-cup-champion/#16" data-video-id="5724323217001" title="Click to watch THEN &#038; NOW: Martin Truex Jr., From K&#038;N Pro Winner to Cup Champion">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nascar_champion_2017_martin-truex-320x170.jpg" alt="THEN &#038; NOW: Martin Truex Jr., From K&#038;N Pro Winner to Cup Champion" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>THEN &#038; NOW: Martin Truex Jr., From K&#038;N Pro Winner to Cup Champion...</h3>
					   </div>
					   <div class="video-description" style="display:none">THEN & NOW: Martin Truex Jr., From K&N Pro Winner to Cup Champion</div>
					   <div class="video-name" style="display:none">THEN &#038; NOW: Martin Truex Jr., From K&#038;N Pro Winner to Cup Champion</div>
				 </a>
				</div><div class="recent-video-item" data-page="17">
				 <a href="https://hometracks.nascar.com/videos/2018-nascar-drive-for-diversity-development-team-announced/#17" data-video-id="5724768339001" title="Click to watch 2018 NASCAR Drive For Diversity Development Team Announced">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/02/nascar_d4d_team_announced_2018-320x170.jpg" alt="2018 NASCAR Drive For Diversity Development Team Announced" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>2018 NASCAR Drive For Diversity Development Team Announced...</h3>
					   </div>
					   <div class="video-description" style="display:none">2018 NASCAR Drive For Diversity Development Team Announced</div>
					   <div class="video-name" style="display:none">2018 NASCAR Drive For Diversity Development Team Announced</div>
				 </a>
				</div><div class="recent-video-item" data-page="17">
				 <a href="https://hometracks.nascar.com/videos/on-track-with-patrick-simon-hockenheimring/#17" data-video-id="5702943641001" title="Click to watch On Track With Patrick Simon | Hockenheimring">
					 <div class="recent-video-image "><img data-src="https://hometracks.nascar.com/wp-content/uploads/sites/13/2018/01/Schermata-2018-01-05-alle-14.38.59-320x170.jpg" alt="On Track With Patrick Simon | Hockenheimring" class="lazy-video-thumb"></div>
					   <div class="excerpt-with-image">
						 <h3>On Track With Patrick Simon | Hockenheimring...</h3>
					   </div>
					   <div class="video-description" style="display:none">Jump onboard with Patrick Simon for a lap around the legendary Hockenheimring</div>
					   <div class="video-name" style="display:none">On Track With Patrick Simon | Hockenheimring</div>
				 </a>
				</div>	<script>
	  var totalPages = 17;
	</script>
	<div style="clear:both"></div>
	</div>
	<div style="clear:both"></div>
		<div class="pagination-controls">
		<div class="prev-next-posts">
		  <a id="previousPageButton" class="prev-posts-link fa-caret-left" onclick="turnPage('previous')" title="Click for previous page"></a>
		  <div class="page-counter"><span id="currentPage"></span> of <span id="totalPages">17</span></div>
		  <a id="nextPageButton" onclick="turnPage('next',17)" class="next-posts-link fa-caret-right" title="Click for next page"></a>
		</div>
	</div>
	<div style="clear:both"></div>
	</div>
	</div>
</div>
	</div>
	</div>
	<div>
</div>


<script>
jQuery( document ).ready(function() {
digitalData.page.pageInfo.videoTitle = 'Imported:Who Will Take The 2019 Whelen Modified Tour Championship?';
});

//lazy load video images
jQuery(function() {
    if(jQuery('.lazy-video-thumb').Lazy) {
        jQuery('.lazy-video-thumb').Lazy({
            visibleOnly: true
        });
    }
});

jQuery("#nextPageButton").click(function() {
		jQuery('.lazy-video-thumb').lazy({
				bind: "event",
				visibleOnly: true
		});
});
</script>
		<script async src="/wp-content/themes/ndms-2016/js/analytics/ndms-video.js?v=0.01"></script>
		</div><!-- #content -->
	</div><!-- #primary -->

</div> <!-- #main --></div> <!-- #main-content --></div> <!-- #page -->           <link rel='stylesheet' href='/wp-content/themes/ndms-2016/nav/footer.css?v=1.001' type='text/css' />
            
<div class='above-footer-widget'><div class='above-footer-inner'><div id="sailthru-recommends-id-2" class="widget Sailthru_Scout"></div><style> .ht-newsletter { align-items: center; background-color: #171717; color: #fff; font-family: Stainless-light,Helvetica,Arial,sans-serif; font-weight: 100; margin-top: -20px; padding: 0; text-align: center; } .ht-newsletter form { display: block; margin: auto; max-width: 100%; padding-top: 20px; width: 1100px; } .ht-newsletter input, .ht-newsletter button { border-radius: 0; } .ht-newsletter .required-notice { padding-bottom: 40px; padding-top: 20px; text-align: right; width: 96%; } .ht-newsletter h3 { text-transform: uppercase; font-weight: 100; font-size: 16px; } .ht-newsletter .callout { font-size: 15px; margin: auto; } .ht-newsletter h3, .ht-newsletter p { color: #fff; margin-bottom: 10px; text-align: center; width: 100%; } .ht-newsletter .header { padding-top: 40px; } .ht-newsletter .ht-newsletter-form .ht-newsletter-input { background-color: #fff; border-radius: 0; color: #414042; font-family: Stainless-light,Helvetica,Arial,sans-serif; font-size: 15px; height: 50px; margin-right: 12px; text-align: center; text-transform: uppercase; vertical-align: bottom; width: 190px; } .ht-newsletter .ht-newsletter-form .ht-newsletter-input:first-child { margin-left: 6px; } .ht-newsletter button.sign-up-button.ht-newsletter-input { background-color: #474747; color: #fff; display: inline-block; font-weight: 400; height: 50px; margin: 0; max-width: 100%; padding: 8px 10px 7px; } @media screen and (min-width: 830px) and (max-width: 1015px) { .ht-newsletter button.sign-up-button.ht-newsletter-input { margin-top: 10px; } } @media screen and (min-width: 674px) and (max-width: 830px) { .ht-newsletter form { text-align: center; width: 100%; } .ht-newsletter button.sign-up-button.ht-newsletter-input { display: inline; margin: 10px auto; } .ht-newsletter .ht-newsletter-form .ht-newsletter-input { vertical-align: middle; } } @media screen and (max-width: 673px) { .ht-newsletter form { text-align: center; width: 100%; } .ht-newsletter .callout { font-size: 15px; } .ht-newsletter .ht-newsletter-form .ht-newsletter-input:first-child { margin-left: 0; } .ht-newsletter .ht-newsletter-form .ht-newsletter-input::placeholder { color: #171717; } .ht-newsletter .ht-newsletter-form .ht-newsletter-input, .ht-newsletter button.sign-up-button.ht-newsletter-input { display: block; margin: 18px auto; height: 47px; width: 100%; } .ht-newsletter .required-notice { font-size: 15px; width: 100%; text-align: center; padding-top: 0; } }</style>
<div class="ht-newsletter">
<h3 class="header">Stay in touch - Sign up for our newsletter</h3>
<p class="callout">Sign up for the latest news and happenings from NASCAR’s regional and local series.</p>
<form id="_ht_newsletter-2" class="ht-newsletter-form" action="#">
    <input class="ht-newsletter-input" type="text" aria-required="true" required minlength="2" placeholder="first name*" name="first_name" />
    <input class="ht-newsletter-input" type="text" aria-required="true" required minlength="2" placeholder="last name*" name="last_name" />
    <input class="ht-newsletter-input" type="email" aria-required="true" required placeholder="email*" name="email" />
    <input class="ht-newsletter-input" type="number" aria-required="true" required minlength="5" placeholder="zip*" name="zip_code" />
    <button class="sign-up-button ht-newsletter-input">sign up</button>
    <div class="required-notice">* Required</div>
    <script>
    jQuery(function(){
        jQuery('#_ht_newsletter-2').submit(function(event) {
            event.preventDefault();
            
            var _this = jQuery(this);
            var _values = {};
            jQuery.each(_this.serializeArray(), function(index, field) {
                _values[field.name] = field.value;
            });
            
            var values = jQuery.extend(
                {},
                _values,
                {
                    "email": _values['email'],
                    "lists" : {
                        "All Subscribers":"1",
                    },
                    "source" : "Newsletter Signup Form",
                    "onSuccess" : function() {
                        alert("Thank you for joining our list");
                        _this[0].reset();
                    },
                    "vars": _values,
                    "onError" : function() {
                        alert("We encountered an issue signing you up. Please try again");
                        _this[0].reset();
                    }
                }
            );
        
            if(!window.Sailthru) {
                alert("Sailthru not available in this environment\n\n" + "Thank you for joining our list");
                return;    
            }
            Sailthru.init({customerId: "275c5ee10ea96a45828cc785d4806eee"});
            Sailthru.integration(
                "userSignUp", values
            );
        });
    });
    </script>
</form>
</div><div style='clear:both'></div></div></div>            <footer id="colophon" class="site-footer site-footer-a" role="contentinfo">
            <style>
.site-footer-a .menu-footer-container li{
	padding-right: 15px;
}
.site-footer-a .inner-footer{
	max-width: 1024px;
	width: 100%;
	margin:0 auto;
}
.site-footer-a .inner-footer .centered-container{
	 display: flex; justify-content: center;
}
.site-footer-a .inner-footer .site-title{
	line-height: inherit;
	padding-top: 2px;
}
.site-footer-a .inner-footer .site-title img{
	padding-left: 0px;
}
.site-footer-a .menu-footer-container li{
	padding-right: 15px;
}
.site-footer-a  .copyright-text{
	padding-top: 5px;
	padding-bottom: 5px;
	color:#ccc;
}
.site-footer-a  .copyright-text .second{
	color:#ccc;
}
.site-footer-a {
	padding-left: 0px !important;
}
.site-footer-a .inner-footer img{
	max-width: 145px;
	padding-right: 20px;
}
.site-footer-a .primary-navigation li{
	height: auto;
    line-height: inherit;
}

@media screen and (max-width: 785px) {
	.site-footer-a .inner-footer .centered-container{
		display: block;
	}

	.site-footer-a .inner-footer a.site-title,
	.site-footer-a .inner-footer .primary-navigation{
		float: none;
		width: 100%;
	}

	.site-footer-a .inner-footer a.site-title img{
		padding-right: 0;
	}

	.site-footer-a .inner-footer a.site-title,
	.site-footer-a .inner-footer #menu-alt-footer{
		text-align: center;
	}

}

@media screen and (max-width: 550px) {
	.site-footer-a .inner-footer #menu-alt-footer li{
		display: block;
		padding: 10px 0;
	}

	.site-footer-a .inner-footer #menu-alt-footer li a{
		padding: 0;
	}
	.site-footer-a .inner-footer .centered-container{
		display: block;
	}
	.site-footer-a .inner-footer img{
		padding-right: 0px;
	}
	.site-footer-a .menu-footer-container li{
		padding-right: 0px;
	}

}
</style>

<div class="inner-footer">
	<div class="centered-container">
			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
			<h1 class="menu-toggle">Primary Menu</h1>
			<div class="menu-footer-container"><ul id="menu-footer" class="alt-footer-menu"><li id="menu-item-37689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37689"><a href="https://hometracks.nascar.com/drive-for-diversity/">DRIVE FOR DIVERSITY</a></li>
<li id="menu-item-38256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38256"><a href="https://www.nascar.com/iracing">IRACING</a></li>
<li id="menu-item-33937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33937"><a target="_blank" href="http://next.nascar.com/">NASCAR NEXT</a></li>
<li id="menu-item-33936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33936"><a target="_blank" href="https://www.nascar.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-33932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33932"><a href="https://hometracks.nascar.com/local/home-tracks-list-page/">TRACKS</a></li>
<li id="menu-item-34494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34494"><a href="http://www.racing-reference.info">STATS</a></li>
</ul></div>		</nav>
		<div style="clear:both"></div>
	</div>
		<div style="clear:both"></div>
				<div class="copyright-text"><span><BR><BR>NASCAR® and its marks are trademarks of the National Association for Stock Car Auto Racing, Inc. The RaceView® trademark is owned by Turner Sports, Inc. and used under license. All other trademarks are the property of their respective owners.</span></div>
				    <div class="copyright-text second"><span>Copyright © 2019 NASCAR Digital Media, LLC.    All rights reserved.   <BR><BR>NASCAR.com is part of the NASCAR Digital Media Network.</span></div>
		</div>
        </footer><!-- #colophon -->
    
    <script src='https://hometracks.nascar.com/wp-content/plugins/ndms_widgets/brightcoveVideo/js/videoScript.js?ver=1.0'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js'></script>




    <style>
        #pg-690-0, #pg-690-1, #pl-690 .panel-grid-cell .so-panel {
            margin-bottom: 0px;
        }
        .panel-grid{
            margin-bottom: 0px !important;
        }
        #pg-6-0, #pg-6-1, #pg-6-2 {
            margin-left: 0px;
            margin-right: 0px;
        }
        #pg-47-0, #pg-47-1, #pg-47-2, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
        #pg-47-0, #pg-47-1, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
        html { margin-top: 0 !important; }
        * html body { margin-top: 0 !important; }
        @media screen and ( max-width: 782px ) {
            html { margin-top: 0 !important; }
            * html body { margin-top: 0 !important; }
            #wpadminbar{display: none}
        }
    </style>

<link rel="stylesheet" href="/wp-content/themes/ndms-2016/css/custom-hometracks.css?v=1.002&amp;version=2.1" type="text/css">
    <i class="fixed-video-close-btn fa fa-close"></i>
    <script src="/wp-content/themes/ndms-2016/js/jquery.lazy.min.js" ></script>

    <script src='/wp-content/themes/ndms-2016/js/functions.js?ver=2.1'></script>

            <link rel='stylesheet' id='genericons-css'  href='/wp-content/themes/ndms-2016/genericons/genericons.css?ver2.1' type='text/css' media='all' />

    <script>
        window.SailthruGigyaSyncCallbackURL = "/wp-content/themes/ndms-2016/sailthru-gigya-integration/sailthru-gigya-integration.php";
    </script>
<style>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</style><script>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</script>
                    <noscript><img alt="score and search fallback" src="https://sb.scorecardresearch.com/p?c2=17728541&cj=1" /></noscript>
        
        </body>
</html>
